<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Ethnic Federalism in Eritrea Is a Recipe for Disaster | Awate</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Ethnic Federalism in Eritrea Is a Recipe for Disaster" />
<meta name="og:image" content="http://awate.com/wp-content/uploads/2017/05/ethnic-federalism-is-disaster.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Ethnic Federalism in Eritrea is a recipe for disaster. It is a call for putting Tigrinya nationality under one banner, united and powerful. It is a step closer towards what the Agazian movement is cal" />
<meta name="og:url" content="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="favicon.ico" >
	<link rel="icon" href="animated_favicon.gif" type="image/gif" >
	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
	<link href='http://fonts.googleapis.com/css?family=Roboto' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css'>
	
	<link rel="pingback" href="http://awate.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://awate.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://awate.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://awate.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://awate.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1230px; }
		#gk-mainbody-columns > aside { width: 27%;}
	#gk-mainbody-columns > section { width: 73%; }
	#gk-mainbody-columns { background-position: 73% 0!important; }
		
		#gk-content-wrap { width: 100%; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://awate.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://awate.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		<script type="text/javascript">var baseurl = "http://awate.com";var adminurl = "http://awate.com/wp-admin/";</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Feed" href="http://awate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Comments Feed" href="http://awate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Ethnic Federalism in Eritrea Is a Recipe for Disaster Comments Feed" href="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/awate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ewd-progress-bar-css'  href='http://awate.com/wp-content/plugins/easy-wordpress-donations/includes/css/progress-bar.css.php?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-front-end-css'  href='http://awate.com/wp-content/plugins/easy-wordpress-donations/includes/css/front-end.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-normalize-css'  href='http://awate.com/wp-content/themes/News/css/normalize.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://awate.com/wp-content/themes/News/css/template.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://awate.com/wp-content/themes/News/css/wp.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://awate.com/wp-content/themes/News/css/stuff.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://awate.com/wp-content/themes/News/css/wp.extensions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://awate.com/wp-content/themes/News/css/extensions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://awate.com/wp-content/themes/News/css/desktop.small.css?ver=4.7.5' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://awate.com/wp-content/themes/News/css/tablet.css?ver=4.7.5' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://awate.com/wp-content/themes/News/css/tablet.small.css?ver=4.7.5' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://awate.com/wp-content/themes/News/css/mobile.css?ver=4.7.5' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://awate.com/wp-content/themes/News/css/style2.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='http://awate.com/wp-content/themes/News/css/override.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://awate.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery_css-css'  href='http://awate.com/wp-content/plugins/contus-video-gallery/css/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://awate.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://awate.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://awate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/custom-post-donations/scripts/jquery.cpDonations.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/contus-video-gallery/js/script.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"768","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-floating-bar-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://awate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://awate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://awate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We Must Be Able to Look Like The Tigre' href='http://awate.com/we-must-be-able-to-look-like-the-tigre/' />
<link rel="canonical" href="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" />
<link rel='shortlink' href='http://awate.com/?p=171939' />
<link rel="alternate" type="application/json+oembed" href="http://awate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fawate.com%2Fethnic-federalism-in-eritrea-is-a-recipe-for-disaster%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://awate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fawate.com%2Fethnic-federalism-in-eritrea-is-a-recipe-for-disaster%2F&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0099cc;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #0099cc!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #ffffff;
				border-top:1px solid #ffffff;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #e25402;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #e25402;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #ffffff;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: ;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #ffffff!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				Array { display:none!important; }			}
		</style>
		<link href="http://awate.com/?opensearch_description=1" title="Awate.com" rel="search" type="application/opensearchdescription+xml" />	
	<style type="text/css">
</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://awate.com';
           $GK_TMPL_URL = 'http://awate.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "none";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
		
	</head>
<body class="post-template-default single single-post postid-171939 single-format-standard" data-tablet-width="1030">


<section id="gk-content-top" class="gk-page">
                                                <h1>
                                <a href="http://awate.com" class="cssLogo">Awate <small>Fearless News, Opinion, Analysis On Eritrea And Beyond</small></a>
                        
			</h1>
                     	<div id="gk-slogan">
				<img src="http://awate.com/inform_inspire_embolden.png" alt="Inform, Inspire, Embolden. Reconcile!"> </img> 
			</div>
                        		
		<div id="gk-search">
					<div class="textwidget"><style>
.responsive-ad-unit-for-the-header { width: 320px; height: 50px; }
@media(min-width: 800px) { .responsive-ad-unit-for-the-header { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit for the Header -->
<ins class="adsbygoogle responsive-ad-unit-for-the-header"
     style="display:inline-block"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="4157653075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
			</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>
<section id="gk-page-top" class="gk-page">
		<div class="gk-page">
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-4064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4064"><a href="http://awate.com">Home</a></li>
<li id="menu-item-55114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55114"><a href="http://awate.com/category/awate-team/">Awate Team</a>
<div class="sub-menu"><ul>
	<li id="menu-item-55106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55106"><a href="http://awate.com/category/pencil/">Pencil</a></li>
</ul></div>
</li>
<li id="menu-item-55096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55096"><a href="http://awate.com/category/gedab-news/">Gedab News</a></li>
<li id="menu-item-55167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55167"><a href="http://awate.com/category/articles/">Articles</a></li>
<li id="menu-item-55098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55098"><a href="http://awate.com/category/columns/">Columns</a>
<div class="sub-menu"><ul>
	<li id="menu-item-55107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="http://awate.com/category/perspective/">Perspective</a></li>
	<li id="menu-item-55111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55111"><a href="http://awate.com/category/tebeges/">Tebeges</a></li>
	<li id="menu-item-65966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65966"><a href="http://awate.com/category/alnahda/">Al-Nahda</a></li>
	<li id="menu-item-55105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55105"><a href="http://awate.com/category/negarit/">Negarit</a></li>
	<li id="menu-item-55108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55108"><a href="http://awate.com/category/pointblank/">Pointblank</a></li>
	<li id="menu-item-55097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55097"><a href="http://awate.com/category/almaseer/">AlMaseer</a></li>
	<li id="menu-item-55112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55112"><a href="http://awate.com/category/u-turn/">U-Turn</a></li>
	<li id="menu-item-55101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55101"><a href="http://awate.com/category/flipside/">Flipside</a></li>
	<li id="menu-item-55099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55099"><a href="http://awate.com/category/belly-of-the-beast/">Belly Of The Beast</a></li>
	<li id="menu-item-55100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55100"><a href="http://awate.com/category/branna/">Branna</a></li>
	<li id="menu-item-55102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55102"><a href="http://awate.com/category/harmony/">Harmony</a></li>
	<li id="menu-item-55103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55103"><a href="http://awate.com/category/insight/">Insight</a></li>
	<li id="menu-item-55104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55104"><a href="http://awate.com/category/kind-citizen/">Kind Citizen</a></li>
	<li id="menu-item-55109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55109"><a href="http://awate.com/category/reflections/">Reflections</a></li>
	<li id="menu-item-55110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55110"><a href="http://awate.com/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-55113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55113"><a href="http://awate.com/category/verbatim/">Verbatim</a></li>
</ul></div>
</li>
<li id="menu-item-55094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55094"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li id="menu-item-55095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55095"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
</ul>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
							</div>
					</div>
	</section>
<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://awate.com" class="gk-home">Awate.com</a><a href="http://awate.com/category/articles/" rel="category tag">Articles</a><span class="gk-current">Ethnic Federalism in Eritrea Is a Recipe for Disaster</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							

<section id="gk-mainbody">
	<div>
					
	<article id="post-171939" class="post-171939 post type-post status-publish format-standard has-post-thumbnail hentry category-articles">
		<header>
			
<h1>
			Ethnic Federalism in Eritrea Is a Recipe for Disaster		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2017-05-29T01:11:40-07:00">
				May 29, 2017			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="http://awate.com/author/ahmedin/" title="View all posts by Ahmeddin Osman" rel="author">Ahmeddin Osman</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/#respond"><span class="dsq-postid" data-dsqidentifier="171939 http://awate.com/?p=171939"><span class="leave-reply">Leave a reply</span></span></a>	 	</li>
	 		 </ul> 	
	  				
		</header>
		
		
				<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="http://awate.com/category/articles/" rel="category tag">Articles</a>		</li>
				 	
		<li>
			<a href="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" title="Permalink to Ethnic Federalism in Eritrea Is a Recipe for Disaster" rel="bookmark">permalink</a>
			
				
		</li>
			
				
				
							    <li class="author">
		        <img alt='' src='http://2.gravatar.com/avatar/2925a7a76bc2c8b28c998ee84f224254?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2925a7a76bc2c8b28c998ee84f224254?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />		        
                <a href="http://awate.com/author/ahmedin/" class="gk-author-name" rel="author">
                    Ahmeddin Osman 
                </a>
	               
	            		            
	            		    </li>
		    				  		<li class="asideadsense">
		<div id="text-18" class="box   onlyDesktop widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Scrapper - Left Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="8169050275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		</li>
			</ul>
</aside>
			
		<section class="content">
		
		<figure class="featured-image">
		<img width="714" height="480" src="http://awate.com/wp-content/uploads/2017/05/ethnic-federalism-is-disaster.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://awate.com/wp-content/uploads/2017/05/ethnic-federalism-is-disaster.jpg 714w, http://awate.com/wp-content/uploads/2017/05/ethnic-federalism-is-disaster-300x202.jpg 300w" sizes="(max-width: 714px) 100vw, 714px" />		
								</figure>
				<!-- google_ad_section_start --><span class="wpsr_floatbts_anchor" data-offset="-1125" ></span><p style="margin: 0in 0in 0.0001pt; text-align: left;" align="center"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif; color: black;">Ethnic Federalism in Eritrea is a recipe for disaster. It is a call for putting Tigrinya nationality under one banner, united and powerful. It is a step closer towards what the Agazian movement is calling for, eventually, the creation of Tigrinya/Tigrayans dominated state with its extended borders. It is asking for replacing the current Tigrinyan dominant dictator regime to another tyranny of the majority in the name of democracy.  </span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif;"> </span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif; color: black;">Some might say if that is the case, why most Tigrinyans are not first to call for ethnic federalism. Of Course, if you are a decent Christian Tigrinya speaker in Asmara, you probably would be content, if your country has a multi-party democratic system, democratically elected national parliament, free market, free press and a separate judicial system. To be fair, not only if you are Tigrinyan, but also if you are a privileged individual or group, you would be satisfied, if the people in your country enjoy some basic freedoms, peace, and stability. If you are a liberal, educated and open minded individual, regardless of where you come from, you probably wanted more than what I listed; you wanted Eritrea to have some kind of decentralized government system where all groups in their regions have some kind of self-governance democratic system. You all know if these conditions are secured, you would be able to get on with your lives without fear or persecution. Most of you will know, your businesses would flourish, you would have a good harvest, your children will grow to enjoy the good education, healthy and you would have guaranteed roofs over their heads.</span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif;"> </span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif; color: black;">However, if you are a Kunama family that is driven out of its land from the outskirts of Barnetu,  or one of the hundreds of Afar refugees in Tigray who fled from Mersa Fatima and Rehayto, or from the voiceless 7000 Saho speaking families who are constantly threatened to be evacuated from Irafale, you will know. having a democratic system in Asmara in itself is unlikely to have any significant positive impact on your family life. You will know, from the history, old and recent, different authorities whether colonial, national or otherwise, so far have shown no genuine interest in your dignity, your basic human rights, your development, your education and your culture and language. You know you have been exploited by colonial powers to become servants and combatant manpower in and outside Eritrea, you have offered unlimited sacrifices to fight against occupiers for freedom, for little gain and return, your land has been stolen, your language has been diminished and your lifestyle has been destroyed. Politically your voice has not been heard both by the government. civic activists and opposition powers.  You know the current regime would not last forever but you are desperate for it to collapse sooner than later. Nevertheless, you also don’t trust just having another regime with a one functioning parliament government system in Eritrea, would necessarily reserve your rights for self-determination in the future. That’s why you wanted to have your own nationality parliaments which have separate powers from that of National/Central Parliament.   I absolutely understand your predicament and fully support your cause. I, therefore, will never suggest to you, to hand over all the powers to any national parliament even, if it is a democratically elected one. This is even if you are told, by sympathetic opposition leaders, that you will be given some kind of self-rule. I know and you know, what is given to you by others one day, can also be taken away from you another day.</span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif;"> </span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif; color: black;">What I am suggesting to those who call for ethnic federalism is that you do not need to be separated and isolated from other nationalities in Eritrea within ethnic based borders that would be impossible to create without a total war with each other. Ethnic based federalism, by its nature, would further exacerbate and institutionalize the bitter divisions that is developing fast among Eritreans which is exploited by the regime and fuelled by groups such as Agazian movement. This can seriously affect peace, stability, security which is the basis for political stability and national unity that without the system would collapse. As we all know, economic prosperity can only be achieved where investors find the right conditions to engage in economic activities. There are further potential risks of tensions among population, in an era of economic decline that those who are dominant ethnic groups end up expelling members of other smaller ethnic groups in their federal states, for no other reason than that they are perceived to have taken their jobs, and land  which belonged to the ‘indigenous people’. This can then could develop to an ugly civil wars and ethnic cleansing.</span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif;"> </span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif; color: black;">In my view, there are more benefits to doing things together than separately. I believe you can still preserve your land, promote your language, enrich your culture and tradition and at the same time enjoy a meaningful self-determination in another way than under ‘ethnocratic political system’. Economically we are faced an increasingly globalised world that offers new opportunities but also new challenges. What citizens eventually would demand from their regional and national governments of any kind are how they would be able to tackle poverty, education, health and investment in the land and resources among many others. These demands would be very difficult to tackle when ethnic groups are engaged in political competitions among themselves.  </span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif;"> </span></p><!-- Google Ads Injected by Adsense Explosion 1.1.5 --><div class="adsxpls" id="adsxpls2" style="padding:7px; float: right; padding-right: 0; margin: 0px;"><!-- AdSense Plugin Explosion num: 1 --><ins class="adsbygoogle" id="adsgoogle2" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7042793297334268"
data-ad-slot="8745974276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif; color: black;">The need for separation and isolation would be dissipated when we all understand and fight for universal human rights for all individual and groups. I therefore believe our common good and harmony can still be achieved when all Eritreans from different backgrounds advocate for creating a system that does not handover all powers to the central government, but create a system that based on a ‘shared rule on a national level, and self-rule on a regional level’. This is when all Eritreans from different political spectrums, civic groups and activists come together and agree now to create for the future, larger political regions, each with its own separate democratically elected regional parliaments that is separate from central/national parliament as suggested in </span><span lang="EN-GB"><a href="http://awate.com/use-the-united-states-of-eritrea/"><span style="font-family: 'Calibri',sans-serif;">the article that published on awate on 28th November 2016</span></a></span><span lang="EN-GB" style="font-family: 'Calibri',sans-serif; color: black;">. Our most beautiful city Asmara, would remain the capital for the nation, where the national parliament is located.  Here, we would have a system that curbs any chance of  Tigrinya, Tigre, Christian, Muslim or any other groups from dominating political power or marginalizing less powerful groups. We would have a system that has a constitution that only gives limited powers to national/central parliament in Asmara such as defence, foreign relations, and international commerce. A system that allows for four regional parliaments to make and change their regional laws related to their land, language, education, the local economy and much more without an intervention of the central government. </span></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify;"><span lang="EN-GB" style="font-family: 'Calibri',sans-serif;"> </span></p>
<div class="wp-socializer-buttons clearfix">
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" data-share="true" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" data-text="Ethnic Federalism in Eritrea Is a Recipe for Disaster - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - StumbleUpon Button -->
<su:badge layout="1"></su:badge>
<!-- End WP Socializer Plugin - StumbleUpon Button -->
</span>
        <span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Pinterest Button -->
<div style="padding-right:50px"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fawate.com%2Fethnic-federalism-in-eritrea-is-a-recipe-for-disaster%2F&amp;media=http%3A%2F%2Fawate.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fethnic-federalism-is-disaster.jpg"  data-pin-do="buttonPin" data-pin-config="beside" ><img border="0" src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="Pinterest" title="Pin It" /></a></div>
<!-- End WP Socializer Plugin - Pinterest Button -->
</span>
        <span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Reddit Button -->
<script type="text/javascript">reddit_url = "http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/";reddit_title = "Ethnic Federalism in Eritrea Is a Recipe for Disaster";reddit_newwindow="1";</script><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
<!-- End WP Socializer Plugin - Reddit Button -->
</span>
</div><!-- google_ad_section_end --><!-- Google Ads Injected by Adsense Explosion 1.1.5 --><div class="adsxpls" id="adsxpls3" style="padding:7px; display: block; margin-left: auto; margin-right: auto; text-align: center;"><!-- AdSense Plugin Explosion num: 2 --><ins class="adsbygoogle" id="adsgoogle3" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7042793297334268"
data-ad-slot="8745974276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			
								</section>
				
		

		
		<footer>
		<section id="gk-social-api"></section>	</footer>
		</article>
					
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/';
var disqus_identifier = '171939 http://awate.com/?p=171939';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'awate';
var disqus_title = "Ethnic Federalism in Eritrea Is a Recipe for Disaster";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 78a41bfc8c2b689016955f52038b471eb057c022 1496045508';
this.page.api_key = 'FPuR5QvYoiNmeLwRTO3s6LsRU3PHgyM9POVoESrBJOBerhHvbqQmNK6sfGO1O253';
this.sso = {
          name: "Awate.com",
          button: "",
          url: "http://awate.com/wp-login.php",
          logout: "http://awate.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=171939';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="widget_gk_nsp-19" class="box  nsphover all widget_gk_nsp"><div class="gk-nsp mobile_layout horizontal" data-cols="2" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/dear-ypfdj-understanding-pfdj-doublethink/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/dear-ypfdj-saleh-younis-may-2017-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/dear-ypfdj-understanding-pfdj-doublethink/" title="Dear YPFDJ: Understanding PFDJ: Doublethink">Dear YPFDJ: Understanding PFDJ: Doublethink</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">09 May 2017</span> <a href="http://awate.com/author/salyounis/" class="gk-nsp-author">Salyounis</a> <a href="http://awate.com/dear-ypfdj-understanding-pfdj-doublethink/#comments">Comments (160)</a></p><p class="gk-nsp-text">Chapter 1: Double Think

I have seen your pictures and most of you appear to be the age of my daughter.&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/eritrea-suffering-from-persistent-water-shortage/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/asmara-water-shortage-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/eritrea-suffering-from-persistent-water-shortage/" title="Eritrea Suffering from Persistent Water Shortage">Eritrea Suffering from Persistent Water Shortage</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">08 May 2017</span> <a href="http://awate.com/author/gedab/" class="gk-nsp-author">Gedab News</a> <a href="http://awate.com/eritrea-suffering-from-persistent-water-shortage/#comments">Comments (33)</a></p><p class="gk-nsp-text">Residents of Asmara and other towns are still lining up in the streets alongside their famous blue water barrels. Once&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/ending-dialogue-by-proxy/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/archive-2014-pencil-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/ending-dialogue-by-proxy/" title="Archive: Ending Dialogue By Proxy">Archive: Ending Dialogue By Proxy</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">04 May 2017</span> <a href="http://awate.com/author/admin/" class="gk-nsp-author">Awate Team</a> <a href="http://awate.com/ending-dialogue-by-proxy/#comments">Comments (13)</a></p><p class="gk-nsp-text">Seventeen years after it was signed, the Algiers Eritrea-Ethiopia peace accord remained elusive. Fifteen years after the Eritrean Ethiopian Border&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/sanctions-on-eritrea-will-they-or-wont-they/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/eritrea-un-sanctions-revision-2017-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/sanctions-on-eritrea-will-they-or-wont-they/" title="Sanctions on Eritrea: Will They Or Won't They?">Sanctions on Eritrea: Will They Or Won't They?</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">30 Apr 2017</span> <a href="http://awate.com/author/salyounis/" class="gk-nsp-author">Salyounis</a> <a href="http://awate.com/sanctions-on-eritrea-will-they-or-wont-they/#comments">Comments (100)</a></p><p class="gk-nsp-text">1. It's sanctions season, and the question is "will they or won't they?"  Will the UN Security Council (UNSC) extend&hellip;</p></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
					</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-4" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Bar Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="8745974276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="widget_gk_tabs-4" class="box  bigtitle all widget_gk_tabs"><h3 class="box-title">Awate Forum</h3><div class="gk-tabs" data-event="click" data-autoanim="disabled" data-speed="50" data-interval="7000"><div class="gk-tabs-wrap"><ol class="gk-tabs-nav"><li class="active">Recent        </li><li>Popular</li><li>Top Awatistas</li></ol><div class="gk-tabs-container"><div class="gk-tabs-item active"><div id="tp_disqusrecentcomments-3" class="box tp_disqusrecentcomments "><div><div id='recentcomments' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=32&excerpt_length=200&hide_mods=0'></script></div></div></div></div><div class="gk-tabs-item"><div id="tp_disquspopularthreads-2" class="box tp_disquspopularthreads"><div><div id='popularthreads' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/popular_threads_widget.js?num_items=8'></script></div></div></div></div><div class="gk-tabs-item"><div id="tp_disqustopcommenters-2" class="box tp_disqustopcommenters"><div><div id='topcommenters' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/top_commenters_widget.js?num_items=8&hide_mods=1&hide_avatars=0&avatar_size=32'></script></div></div></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  widget_gk_nsp"><h3 class="box-title">More Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="on" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-2"><div class="gk-nsp-arts-page gk-nsp-cols-2"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/we-must-be-able-to-look-like-the-tigre/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/pfdj-theatrics-of-diversity-awate-com-may2107-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/we-must-be-able-to-look-like-the-tigre/" title="We Must Be Able to Look Like The Tigre">We Must Be Able to Look Like The Tigre</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/admin/" class="gk-nsp-author">Awate Team</a>,  <a href="http://awate.com/we-must-be-able-to-look-like-the-tigre/#comments">No comments</a></p><p class="gk-nsp-text">“we must be able to look like the Tigre…” Solomon Berhe, chief of the PFDJ chapter in Dallas, Texas.

Since May&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/eritreas-flawed-beginning-in-1991-how-it-contributed-to-what-it-is-today/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/wolde-ammar-flawed-beginning-may-2017-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/eritreas-flawed-beginning-in-1991-how-it-contributed-to-what-it-is-today/" title="Eritrea’s Flawed Beginning in 1991: How It Contributed to What it is Today">Eritrea’s Flawed Beginning in 1991: How It Contributed to What&hellip;</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/ammar/" class="gk-nsp-author">Woldeyesus Ammar</a>,  <a href="http://awate.com/eritreas-flawed-beginning-in-1991-how-it-contributed-to-what-it-is-today/#comments">Comments (181)</a></p><p class="gk-nsp-text">(This paper was presented a year ago at a conference in Geneva entitled:  "Eritrea at Silver Jubilee: Stocktaking on the&hellip;</p></div></div><div class="gk-nsp-arts-page gk-nsp-cols-2"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/woldeab-woldemariam-a-visionary-eritrean-patriot-biography/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/welwel-in-dawit-msfins-book-intro-2017-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/woldeab-woldemariam-a-visionary-eritrean-patriot-biography/" title="Woldeab Woldemariam, a Visionary Eritrean Patriot, Biography">Woldeab Woldemariam, a Visionary Eritrean Patriot, Biography</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/dawitmesfin/" class="gk-nsp-author">Dawit Mesfin</a>,  <a href="http://awate.com/woldeab-woldemariam-a-visionary-eritrean-patriot-biography/#comments">Comments (150)</a></p><p class="gk-nsp-text">Now I know why a monument has been erected for Alexander Pushkin, the renowned Russian poet, in the heart of Asmara,&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/eritrean-businesses-between-loyalists-and-others/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/pfdj-corruption-may-2017-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/eritrean-businesses-between-loyalists-and-others/" title="Eritrean Businesses: Between Loyalists and Others">Eritrean Businesses: Between Loyalists and Others</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/awatestaff/" class="gk-nsp-author">awatestaff</a>,  <a href="http://awate.com/eritrean-businesses-between-loyalists-and-others/#comments">Comments (19)</a></p><p class="gk-nsp-text">In recent months, the Eritrean government has been carrying out a heightened surveillance on the Eritrean commercial sector, and reports of&hellip;</p></div></div></div><div class="gk-nsp-arts-nav"><ul class="gk-nsp-pagination"><li>1</li><li>2</li></ul></div></div></div></div><div id="text-5" class="box  widget_text">			<div class="textwidget"><div style="margin-top: 10px; margin-bottom: 10px">
<img SRC="http://awate.com/wp-content/uploads/2014/04/quotes.jpg"  WIDTH=290 HEIGHT=152/>
</div></div>
		</div><div id="calendar-3" class="box  widget_calendar"><h3 class="box-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://awate.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="http://awate.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://awate.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="http://awate.com/2017/05/09/" aria-label="Posts published on May 9, 2017">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://awate.com/2017/05/15/" aria-label="Posts published on May 15, 2017">15</a></td><td>16</td><td><a href="http://awate.com/2017/05/17/" aria-label="Posts published on May 17, 2017">17</a></td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td><a href="http://awate.com/2017/05/22/" aria-label="Posts published on May 22, 2017">22</a></td><td>23</td><td><a href="http://awate.com/2017/05/24/" aria-label="Posts published on May 24, 2017">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td id="today"><a href="http://awate.com/2017/05/29/" aria-label="Posts published on May 29, 2017">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="albatross_facebook-widget-2" class="box  albatross_facebook"><div style="background-color:;"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages/awatecom/211930818821450&amp;width&amp;height&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:275px;" allowTransparency="true"></iframe></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-11" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Music</h3>			<div class="textwidget"><ul>
<li> <a href="http://www.teshamo.com/index.php?option=com_wrapper&Itemid=37">Eritrean Music</a></li>			

<li> <a href="http://www.addiszefen.com/">Addis Zefen</a></li>
			<li> <a href="http://www.sudaneseonline.org/musicIndex.html">Sudanese Music</a></li>
			<li> <a href="http://somalimuzic.com/">Somali Music</a></li>
			<li> <a href="http://www-sul.stanford.edu/depts/ssrg/africa/music.html">African Music</a></li>
			<li> <a href="http://www.allmusic.com/style/traditional-middle-eastern-folk-ma0000012029">Middle Eastern Music</a></li>
			
</ul></div>
		</div><div id="text-12" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Cartoons</h3>			<div class="textwidget"><ul>
			<li> <a href="http://aminarts.com/">Amin Arts</a></li>
			
			
</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth3 last4"><h3 class="box-title">Links</h3>			<div class="textwidget"><ul>
<li><a href="http://awate.com/?p=583">Eritrean Links </a></li>
			<li> <a href="http://awate.com/?p=583">BBC</a></li>
			<li> <a href="http://awate.com/?p=583">Guardian</a></li>
			<li> <a href="http://awate.com/?p=583">New York Times</a></li>
			<li> <a href="http://awate.com/?p=583">Washingtom Post</a></li>
			<li> <a href="http://awate.com/?p=583">Al-Ahram</a></li>
</ul>
</div>
		</div><div id="text-14" class="box  widget_text col6 nth4 last4"><h3 class="box-title">Follow Us</h3>			<div class="textwidget"><ul>
			<li> <a href="https://www.facebook.com/pages/awatecom/211930818821450?ref=hl">Facebook</a></li>
			<li> <a href="https://twitter.com/awate2">Twitter</a></li>
			<li> <a href="#">YouTube</a></li>
</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
	
		<ul id="footer-menu" class="menu gk_normal"><li id="menu-item-14222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14222"><a href="http://awate.com/">Home</a></li>
<li id="menu-item-14223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14223"><a href="http://awate.com/about-us/">About Us</a></li>
<li id="menu-item-14224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14224"><a href="http://awate.com/archives/">Archives</a></li>
<li id="menu-item-14226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14226"><a href="http://awate.com/links/">Links Welcome Page</a></li>
<li id="menu-item-14227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14227"><a href="http://awate.com/jebena-awate-open-thread/">Merhaba: Awate Open Thread</a></li>
<li id="menu-item-14228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14228"><a href="http://awate.com/posting-guidelines/">Posting Guidelines</a></li>
<li id="menu-item-14231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14231"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li id="menu-item-14232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14232"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
</ul>		
		<div class="gk-copyrights">
			Copyright &copy; 2000-2017 Awate. All Rights Reserved.
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://awate.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	
		
		
		
	
	
		
		
		<script type="text/javascript">
    var pluginUrl = 'http://awate.com/wp-content/plugins/contus-video-gallery/';
	</script>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'awate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div class="wpsr-floatbar-float_left wpsr-floatbar-white wpsr-floatbar-movable  clearfix"  data-mobmode="0" ><div class="wpsr_floatbt"></div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="tall" data-href="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical"  data-lang="en"  data-url="http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" data-text="Ethnic Federalism in Eritrea Is a Recipe for Disaster - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - StumbleUpon Button -->
<su:badge layout="5"></su:badge>
<!-- End WP Socializer Plugin - StumbleUpon Button -->
</div><div class="wpsr_floatbt"><a href="mailto:?to=&subject=Ethnic+Federalism+in+Eritrea+Is+a+Recipe+for+Disaster&body=Ethnic+Federalism+in+Eritrea+is+a+recipe+for+disaster.+It+is+a+call+for+putting+Tigrinya+nationality+under+one+banner%2C+united+and+powerful.+It+is+a+step+closer+towards+what+the+Agazian+movement+is+calling+for%2C+eventually%2C+the+creation+of+Tigrinya%2FTig%20-%20http://awate.com/ethnic-federalism-in-eritrea-is-a-recipe-for-disaster/" title="Email this" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://awate.com/wp-content/plugins/wp-socializer/public/social-icons/32/email.png" alt="Email" border="0"/></a></div><div class="wpsr_floatbt"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fawate.com%2Fethnic-federalism-in-eritrea-is-a-recipe-for-disaster%2F" title="Print this article" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://awate.com/wp-content/plugins/wp-socializer/public/social-icons/32/printfriendly.png" alt="Print" border="0"/></a></div><div class="wpsr_floatbt"></div></div><div class="wpsr_shareminbt"></div>
<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.stumbleupon.com/1/widgets.js","https://assets.pinterest.com/js/pinit.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<script type='text/javascript' src='http://awate.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/gk.scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/thickbox/thickbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/gk.menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/contus-video-gallery/js/playlist.min.js?ver=4.7.5'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4064"><a href="http://awate.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55114"><a href="http://awate.com/category/awate-team/">Awate Team</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55106"><a href="http://awate.com/category/pencil/">Pencil</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55096"><a href="http://awate.com/category/gedab-news/">Gedab News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55167"><a href="http://awate.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55098"><a href="http://awate.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="http://awate.com/category/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55111"><a href="http://awate.com/category/tebeges/">Tebeges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65966"><a href="http://awate.com/category/alnahda/">Al-Nahda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55105"><a href="http://awate.com/category/negarit/">Negarit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55108"><a href="http://awate.com/category/pointblank/">Pointblank</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55097"><a href="http://awate.com/category/almaseer/">AlMaseer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55112"><a href="http://awate.com/category/u-turn/">U-Turn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55101"><a href="http://awate.com/category/flipside/">Flipside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55099"><a href="http://awate.com/category/belly-of-the-beast/">Belly Of The Beast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55100"><a href="http://awate.com/category/branna/">Branna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55102"><a href="http://awate.com/category/harmony/">Harmony</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55103"><a href="http://awate.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55104"><a href="http://awate.com/category/kind-citizen/">Kind Citizen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55109"><a href="http://awate.com/category/reflections/">Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55110"><a href="http://awate.com/category/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55113"><a href="http://awate.com/category/verbatim/">Verbatim</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55094"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55095"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
			</ul>
					</div>
			
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-18935809-1']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>