<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Mr. President: What Do You Say To My Child? | Awate</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Mr. President: What Do You Say To My Child?" />
<meta name="og:image" content="http://awate.com/wp-content/uploads/2017/02/what-do-u-say-to-my-child-awate-com-2-2017.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Finally, we have got lots of snow. Thanks God, at least we can join those who talk about winter. For now, nature has replaced the snowflakes of President Trump's impulsive and erratic behavior of gove" />
<meta name="og:url" content="http://awate.com/mr-president-what-do-you-say-to-my-child/" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="favicon.ico" >
	<link rel="icon" href="animated_favicon.gif" type="image/gif" >
	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
	<link href='http://fonts.googleapis.com/css?family=Roboto' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css'>
	
	<link rel="pingback" href="http://awate.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://awate.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://awate.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://awate.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://awate.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1230px; }
		#gk-mainbody-columns > aside { width: 27%;}
	#gk-mainbody-columns > section { width: 73%; }
	#gk-mainbody-columns { background-position: 73% 0!important; }
		
		#gk-content-wrap { width: 100%; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://awate.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://awate.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		<script type="text/javascript">var baseurl = "http://awate.com";var adminurl = "http://awate.com/wp-admin/";</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Feed" href="http://awate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Comments Feed" href="http://awate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Mr. President: What Do You Say To My Child? Comments Feed" href="http://awate.com/mr-president-what-do-you-say-to-my-child/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/awate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ewd-progress-bar-css'  href='http://awate.com/wp-content/plugins/easy-wordpress-donations/includes/css/progress-bar.css.php?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-front-end-css'  href='http://awate.com/wp-content/plugins/easy-wordpress-donations/includes/css/front-end.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-normalize-css'  href='http://awate.com/wp-content/themes/News/css/normalize.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://awate.com/wp-content/themes/News/css/template.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://awate.com/wp-content/themes/News/css/wp.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://awate.com/wp-content/themes/News/css/stuff.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://awate.com/wp-content/themes/News/css/wp.extensions.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://awate.com/wp-content/themes/News/css/extensions.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://awate.com/wp-content/themes/News/css/desktop.small.css?ver=4.6.3' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://awate.com/wp-content/themes/News/css/tablet.css?ver=4.6.3' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://awate.com/wp-content/themes/News/css/tablet.small.css?ver=4.6.3' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://awate.com/wp-content/themes/News/css/mobile.css?ver=4.6.3' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://awate.com/wp-content/themes/News/css/style2.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='http://awate.com/wp-content/themes/News/css/override.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://awate.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery_css-css'  href='http://awate.com/wp-content/plugins/contus-video-gallery/css/style.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://awate.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://awate.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://awate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/custom-post-donations/scripts/jquery.cpDonations.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/contus-video-gallery/js/script.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"768","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-floating-bar-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://awate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://awate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://awate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Job and Jacob, Two Ungodly Men: Eritrea Needs More Hate Speech' href='http://awate.com/job-and-jacob-two-ungodly-men-eritrea-needs-more-hate-speech/' />
<link rel="canonical" href="http://awate.com/mr-president-what-do-you-say-to-my-child/" />
<link rel='shortlink' href='http://awate.com/?p=162556' />
<link rel="alternate" type="application/json+oembed" href="http://awate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fawate.com%2Fmr-president-what-do-you-say-to-my-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://awate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fawate.com%2Fmr-president-what-do-you-say-to-my-child%2F&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0099cc;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #0099cc!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #ffffff;
				border-top:1px solid #ffffff;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #e25402;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #e25402;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #ffffff;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: ;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #ffffff!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				Array { display:none!important; }			}
		</style>
		<link href="http://awate.com/?opensearch_description=1" title="Awate.com" rel="search" type="application/opensearchdescription+xml" />	
	<style type="text/css">
</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://awate.com';
           $GK_TMPL_URL = 'http://awate.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "none";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
		
	</head>
<body class="single single-post postid-162556 single-format-standard" data-tablet-width="1030">


<section id="gk-content-top" class="gk-page">
                                                <h1>
                                <a href="http://awate.com" class="cssLogo">Awate <small>Fearless News, Opinion, Analysis On Eritrea And Beyond</small></a>
                        
			</h1>
                     	<div id="gk-slogan">
				<img src="http://awate.com/inform_inspire_embolden.png" alt="Inform, Inspire, Embolden. Reconcile!"> </img> 
			</div>
                        		
		<div id="gk-search">
					<div class="textwidget"><style>
.responsive-ad-unit-for-the-header { width: 320px; height: 50px; }
@media(min-width: 800px) { .responsive-ad-unit-for-the-header { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit for the Header -->
<ins class="adsbygoogle responsive-ad-unit-for-the-header"
     style="display:inline-block"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="4157653075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
			</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>
<section id="gk-page-top" class="gk-page">
		<div class="gk-page">
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-4064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4064"><a href="http://awate.com">Home</a></li>
<li id="menu-item-55114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55114"><a href="http://awate.com/category/awate-team/">Awate Team</a>
<div class="sub-menu"><ul>
	<li id="menu-item-55106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55106"><a href="http://awate.com/category/pencil/">Pencil</a></li>
</ul></div>
</li>
<li id="menu-item-55096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55096"><a href="http://awate.com/category/gedab-news/">Gedab News</a></li>
<li id="menu-item-55167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55167"><a href="http://awate.com/category/articles/">Articles</a></li>
<li id="menu-item-55098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55098"><a href="http://awate.com/category/columns/">Columns</a>
<div class="sub-menu"><ul>
	<li id="menu-item-55107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="http://awate.com/category/perspective/">Perspective</a></li>
	<li id="menu-item-55111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55111"><a href="http://awate.com/category/tebeges/">Tebeges</a></li>
	<li id="menu-item-65966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65966"><a href="http://awate.com/category/alnahda/">Al-Nahda</a></li>
	<li id="menu-item-55105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55105"><a href="http://awate.com/category/negarit/">Negarit</a></li>
	<li id="menu-item-55108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55108"><a href="http://awate.com/category/pointblank/">Pointblank</a></li>
	<li id="menu-item-55097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55097"><a href="http://awate.com/category/almaseer/">AlMaseer</a></li>
	<li id="menu-item-55112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55112"><a href="http://awate.com/category/u-turn/">U-Turn</a></li>
	<li id="menu-item-55101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55101"><a href="http://awate.com/category/flipside/">Flipside</a></li>
	<li id="menu-item-55099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55099"><a href="http://awate.com/category/belly-of-the-beast/">Belly Of The Beast</a></li>
	<li id="menu-item-55100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55100"><a href="http://awate.com/category/branna/">Branna</a></li>
	<li id="menu-item-55102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55102"><a href="http://awate.com/category/harmony/">Harmony</a></li>
	<li id="menu-item-55103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55103"><a href="http://awate.com/category/insight/">Insight</a></li>
	<li id="menu-item-55104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55104"><a href="http://awate.com/category/kind-citizen/">Kind Citizen</a></li>
	<li id="menu-item-55109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55109"><a href="http://awate.com/category/reflections/">Reflections</a></li>
	<li id="menu-item-55110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55110"><a href="http://awate.com/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-55113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55113"><a href="http://awate.com/category/verbatim/">Verbatim</a></li>
</ul></div>
</li>
<li id="menu-item-55094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55094"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li id="menu-item-55095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55095"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
</ul>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
							</div>
					</div>
	</section>
<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://awate.com" class="gk-home">Awate.com</a><a href="http://awate.com/category/articles/" rel="category tag">Articles</a><span class="gk-current">Mr. President: What Do You Say To My Child?</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							

<section id="gk-mainbody">
	<div>
					
	<article id="post-162556" class="post-162556 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-eritrea-2 tag-islam tag-president-trump tag-trump tag-usa">
		<header>
			
<h1>
			Mr. President: What Do You Say To My Child?		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2017-02-07T10:04:20-08:00">
				February 7, 2017			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="http://awate.com/author/sheideli/" title="View all posts by Mahmud Saleh" rel="author">Mahmud Saleh</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="http://awate.com/mr-president-what-do-you-say-to-my-child/#respond"><span class="dsq-postid" data-dsqidentifier="162556 http://awate.com/?p=162556"><span class="leave-reply">Leave a reply</span></span></a>	 	</li>
	 		 </ul> 	
	  				
		</header>
		
		
				<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="http://awate.com/category/articles/" rel="category tag">Articles</a>		</li>
				 	
		<li>
			<a href="http://awate.com/mr-president-what-do-you-say-to-my-child/" title="Permalink to Mr. President: What Do You Say To My Child?" rel="bookmark">permalink</a>
			
				
		</li>
			
				<li class="tags">
			<p>Tagged under:</p>
			<a href="http://awate.com/tag/eritrea-2/" rel="tag">eritrea</a>, <a href="http://awate.com/tag/islam/" rel="tag">islam</a>, <a href="http://awate.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="http://awate.com/tag/trump/" rel="tag">Trump</a>, <a href="http://awate.com/tag/usa/" rel="tag">USA</a>		</li>
				
				
							    <li class="author">
		        <img alt='' src='http://2.gravatar.com/avatar/81268c35fe1d1d489cbb113a7ebd8123?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/81268c35fe1d1d489cbb113a7ebd8123?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />		        
                <a href="http://awate.com/author/sheideli/" class="gk-author-name" rel="author">
                    Mahmud Saleh 
                </a>
	               
	            		            
	            		    </li>
		    				  		<li class="asideadsense">
		<div id="text-18" class="box   onlyDesktop widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Scrapper - Left Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="8169050275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		</li>
			</ul>
</aside>
			
		<section class="content">
		
		<figure class="featured-image">
		<img width="714" height="480" src="http://awate.com/wp-content/uploads/2017/02/what-do-u-say-to-my-child-awate-com-2-2017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="what-do-u-say-to-my-child-awate-com-2-2017" srcset="http://awate.com/wp-content/uploads/2017/02/what-do-u-say-to-my-child-awate-com-2-2017.jpg 714w, http://awate.com/wp-content/uploads/2017/02/what-do-u-say-to-my-child-awate-com-2-2017-300x202.jpg 300w" sizes="(max-width: 714px) 100vw, 714px" />		
								</figure>
				<!-- google_ad_section_start --><span class="wpsr_floatbts_anchor" data-offset="-1125" ></span><p>Finally, we have got lots of snow. Thanks God, at least we can join those who talk about winter. For now, nature has replaced the snowflakes of President Trump&#8217;s impulsive and erratic behavior of &#8220;governing through twitter&#8221; style, and his barrage of executive orders. On the other hand, we have seen the good value of America triumphing over Trump&#8217;s bad order that banned Muslims from some countries to enter the USA legally. An Honorable Federal Judge, who was appointed by President George W Bush ordered a temporary halt to Mr. Trump&#8217;s executive order. Now, legal immigrants are literally pouring into the country, but they are LEGAL.</p>
<p>With the bigotry and filthy-mouthing coming out from the President and his small circle, targeting minorities and Muslims, immigrant families are finding it challenging to explain to their children how America has changed overnight.  Particularly, when you are a parent of black and Muslim children, it&#8217;s a double jeopardy. Our children are going through a tough time. The first casualty of the hatemongering onslaught on Muslims and other &#8220;bad people&#8221; coming from the White House (really, a white house sheltering dark demons and their sick ideologies) are not the &#8220;very&#8230;very bad&#8221; immigrants but our children who are born here in the United States of America. They are asking, &#8220;Why is the President so callous?&#8221; The old ones are comparing him with President Bush who did a magnanimous job when he stood up for all Americans after the 9/11 attack.</p>
<p>So, how do families reassure their children during this trying time? Last night&#8217;s heavy snow (by the standard of the North West) gave us an opportunity to huddle together and talk over this issue. My 12 year-old son thought that Mr. Trump sucks, and added that the President was not cool enough to be the president of the USA. My 14 year-old joined and said that the President needs a hot-line connecting him with President Obama. The rationale being, that President Trump should be given a chance to &#8220;make America great again,&#8221; while President Obama can help him out in making America great again, &#8220;but in a cool way&#8221;. Then my 18 year-old took the lead and gave us a lesson on how American political institutions are grounded on firm legal traditions, and that, unless the president reassesses his aspirations vis-à-vis the trajectory of American historic process, sooner or later, he will be in a colliding course with the other two institutions, the legislative and the judiciary branches, and the American public at large, with its media and civic societies. Our son added that, at this moment, the Republican Congress and the President are in a symbiotic relationship. The Republican lawmakers are mostly from traditional conservative pedigree while the President and his close advisers are leaning towards a far-right racist ideological sect. The Republican Congress needs the President for his signature of Republican bills, while the President needs the support of the traditional Republicans for legitimizing his egoistic and narcissistic adventures. And thus the governing by Twitter style begins.</p>
<p>The last person to speak was our oldest son. He said that the democrats made a series of missteps. Firstly, they did not pay attention to white middle-class America that had been hurt by the exodus of manufacturing mills. Secondly, the conservative brand of the Republican Party had been working quietly while democrats were celebrating the election of the first black president. These radical syndicates moved slowly buying rural radio and TV stations. He said that if you drive or stay in hotels across rural America, you watch or listen to mostly conservative talk shows. The democrats failed to reach out to these folks; they were busy advancing environmental, and other domestic agendas of narrow-group interests. They did not make advances in inner city poverty and the spread of drugs and crimes; they were not able to overhaul immigration laws that would matter to the majority of Latino voters. Thirdly, Democrats made a colossal mistake in the way they treated Bernie Sanders in the last primaries. Bernie would certainly have destroyed Trump in many ways.</p>
<p>In style of communication, Bernie was a firebrand who would destroy Trump&#8217;s image of &#8220;authenticity&#8221;. Bernie would compete Trump in image and style, in the sense, that he was a genuine anti-establishment candidate and a rich background of standing for working families. In addition, Bernie, 74, made history by galvanizing many young voters. He would appeal to the same white working families that catapulted Trump to the presidency. Had not it been for the Democratic Party’s unfavorable marginalization of his candidacy and followers, the democrats would have retained the swelling number of the young voters and other working-class folks who must have later switched their allegiance to Trump, thus making possible the improbable victory of the man who was accused to have been disparaging and insulting women, a man who openly and repetitively expressed his intention to treat Muslims and other non-white races in a way not compatible with American motto that we are one out of many; a man who ran on isolating America from its traditional European allies, and major trading partners. Our son concluded by saying, “It was a shock for the nation, and even a greater shock for Muslim communities across the nation and around the world.”</p>
<p>At any rate, how do Muslim families discuss the rhetoric coming from the White House regarding the &#8220;very bad people&#8221;, a euphemism for Muslims? I think it is prudent that we discuss it in a way our kids are able to separate Trump&#8217;s tantrums from the good people of America. We have to discuss with our children the checks and balances built in the system that could restrain our president from getting a really…really bad president, and becoming a solo mad dog. We will have to emphasize the point that the majority of Americans (starting from their neighbors, teachers, and pediatricians…) are good citizens. Explaining that the free media plays an important role in keeping the President and his billionaire-Cabinet in check helps children know that there are forces of good intent allied and aligned with them. If there are local community mass media outlets, they have to take this role seriously. Parents and educators have to discuss qualities of good citizenry. We need to encourage them to become active in civic activities and discourses, because they are the agents of change.</p>
<p>It is imperative that parents emphasize the positive developments, such as the ruling of the good Federal Judge which has put a temporary halt on Trump&#8217;s irrational Executive Order that targeted the majority of victims, ostensibly to keep away the few bad guys. It&#8217;s also a helpful idea to discuss the demonstrations taking place all over America, and in world, in protest to the tyranny of the Executive Branch. It is reassuring explaining to our children to that they are not alone, besieged by this unusual administration; the current administration does not represent the feeling of the majority of Americans towards the rest of the world; and that there is in fact a sizable opposition to the president and his surrogates&#8217; hateful diatribes. It is vital that parents reach out to the schools to see if and how aware and prepared the teachers and administrators are in this matter.</p>
<p>Although children are resilient, there is no question that they are experiencing a tremendous pressure and psychological adverse effects from the current unhealthy political climate. They will feel targeted by the country they plan to serve. We can offset the adverse effects emanating from the administration&#8217;s ill-advised and ill-intended policies by empowering our children to link up with local and national movements that aim to retake our country back from the hooligans and predators who are nurturing their egos by exploiting fears of ill-informed and unsuspecting Americans. We need to invite neighbors, media outlets and local officials to constructive discussions.</p>
<p>If there is any group of people who should fight back the barbaric terrorists, it is the Muslim community. Muslims have been the prime targets of terrorist organizations in countries such as Somalia, Libya, Tunisia, Algeria, Nigeria, Syria, Iraq, Yemen, Afghanistan, Pakistan, and so on. Many victims are fleeing these countries, literally, for their lives; some of them happened to be communities and individuals who had helped American war efforts in those countries.</p>
<p>Ironically, the two countries which should shoulder the responsibility of the growth and spread of radicalism and terrorism are the USA and Saudi Arabia. The USA sow the seeds of the radical brand of terrorism, in the 1980s, in the mountains of Afghanistan, in a bid to halt Soviet expansion to that region. George Bush launched the war on Iraq for &#8220;democratizing&#8221; the Middle East. We now know how disastrous that war has turned out to be. The Obama administration added Libya, Syria and Yemen (indirectly) to the list of destabilized countries.</p>
<p>The second source of terrorism is Saudi Arabia. Saudi Arabia encourages a brand of Islam called Wahabism that is extremely radical and intolerant. And SA has the means of disseminating and even outsourcing it; it has a community of wealthy financiers who are bent to spreading out their radical interpretation of Islam throughout the world. Most of the 9/11 attackers were from SA, yet it is not included in the list of the countries that are temporarily banned from sending their citizens to the USA legally. Well, that explains why the billionaire-cabinet of Mr. Trump is a tremendous disaster for America. Billionaires respect billionaires.</p>
<p>On the flip-side, Muslim communities in America need to discuss seriously and frankly the spread and threat of radical ideologies. It is real and imminent. The customary statement that Islam is for peace is not good enough. We have to make sure that our communities are not sanctuaries for radical elements. The Muslim community should be at the forefront of cleansing our communities from these radical predators. Today, the internet has made it easy for radicalizing quarters to penetrate communities. The key to defeating radical internet infiltration is sitting with our children and listening to them. Giving them a wider perspective of the ongoing domestic and global struggle is essential.</p>
<p>Moreover, it is important that we make sure that community members understand their rights and obligations within American context. Community resources such as psychologists, educators and legal experts need to step out forward and contribute in teaching their community members on how to fight for their rights, and how to engage if approached by law enforcement agencies.</p>
<p>There is no question that the first victims of the bad policies the Trump administration seems to be making its hallmark are our children. With first immigrant parents who have inadequate knowledge of American civic discourses, coupled with language barriers and cultural constraints, our children are becoming sitting ducks for the salvos of bigotry coming from the same President who should be acting as a role model and caring Executive-in-Chief. Therefore, it is the responsibility of those members of the communities who could navigate the system to help out with the burden our community feels with respect to shielding our children from the poisoning air of hatred. The marriage of efforts of parents, community resources, local officials and media are crucial in helping our children understand the political process and to make them feel secure.</p>
<div class="wp-socializer-buttons clearfix">
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="http://awate.com/mr-president-what-do-you-say-to-my-child/" data-share="true" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="http://awate.com/mr-president-what-do-you-say-to-my-child/" data-text="Mr. President: What Do You Say To My Child? - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="http://awate.com/mr-president-what-do-you-say-to-my-child/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - StumbleUpon Button -->
<su:badge layout="1"></su:badge>
<!-- End WP Socializer Plugin - StumbleUpon Button -->
</span>
        <span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Pinterest Button -->
<div style="padding-right:50px"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fawate.com%2Fmr-president-what-do-you-say-to-my-child%2F&amp;media=http%3A%2F%2Fawate.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fwhat-do-u-say-to-my-child-awate-com-2-2017.jpg"  data-pin-do="buttonPin" data-pin-config="beside" ><img border="0" src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="Pinterest" title="Pin It" /></a></div>
<!-- End WP Socializer Plugin - Pinterest Button -->
</span>
        <span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Reddit Button -->
<script type="text/javascript">reddit_url = "http://awate.com/mr-president-what-do-you-say-to-my-child/";reddit_title = "Mr. President: What Do You Say To My Child?";reddit_newwindow="1";</script><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
<!-- End WP Socializer Plugin - Reddit Button -->
</span>
</div><!-- google_ad_section_end --><!-- adsense ad injection by Adsense Explosion failed - suspected violation of Policy Content (https://support.google.com/adsense/bin/answer.py?stc=aspe-1pp-it&answer=48182) - detect < hot > word (eds a hot line conne)-->			
								</section>
				
		

		
		<footer>
		<section id="gk-social-api"></section>	</footer>
		</article>
					
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://awate.com/mr-president-what-do-you-say-to-my-child/';
var disqus_identifier = '162556 http://awate.com/?p=162556';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'awate';
var disqus_title = "Mr. President: What Do You Say To My Child?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 1927c248ab83b3546d6a9feefcdb028a9fb03eee 1486491386';
this.page.api_key = 'FPuR5QvYoiNmeLwRTO3s6LsRU3PHgyM9POVoESrBJOBerhHvbqQmNK6sfGO1O253';
this.sso = {
          name: "Awate.com",
          button: "",
          url: "http://awate.com/wp-login.php",
          logout: "http://awate.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=162556';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="widget_gk_nsp-19" class="box  nsphover all widget_gk_nsp"><div class="gk-nsp mobile_layout horizontal" data-cols="2" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/apologies-and-appeal/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/2017-support-appeal-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/apologies-and-appeal/" title="Apologies And Appeal">Apologies And Appeal</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">24 Jan 2017</span> <a href="http://awate.com/author/admin/" class="gk-nsp-author">Awate Team</a> <a href="http://awate.com/apologies-and-appeal/#comments">Comments (25)</a></p><p class="gk-nsp-text">Dear Awate friends and supporters,

First, our apologies for the service interruption during the weekend. This is the first time since&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/the-black-hole-that-devoured-light-archives/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/archive-icon-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/the-black-hole-that-devoured-light-archives/" title="The Black Hole That Devoured Light (Archives)">The Black Hole That Devoured Light (Archives)</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">24 Jan 2017</span> <a href="http://awate.com/author/aklilu/" class="gk-nsp-author">Aklilu Zere</a> <a href="http://awate.com/the-black-hole-that-devoured-light-archives/#comments">Comments (7)</a></p><p class="gk-nsp-text">This article by Aklilu Zere first appeared on Branna column, on Jan 14, 2010

The following are Thoughts of wisdom from Paulo&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/obscenities/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/obscenties-by-burhan-ali-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/obscenities/" title="Obscenities">Obscenities</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">18 Jan 2017</span> <a href="http://awate.com/author/burhan/" class="gk-nsp-author">Burhan Ali</a> <a href="http://awate.com/obscenities/#comments">Comments (81)</a></p><p class="gk-nsp-text">I came across this story long time ago, when a knowledgeable man, an Eritrean, was using it as an allegory&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/a-nation-born-out-of-a-struggle-and-arguments-failed-to-unite-its-diversity/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/nation-failing-to-manage-diversity-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/a-nation-born-out-of-a-struggle-and-arguments-failed-to-unite-its-diversity/" title="A Nation Born Out of A Struggle And Arguments Failed To Unite It’s Diversity">A Nation Born Out of A Struggle And&hellip;</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">16 Jan 2017</span> <a href="http://awate.com/author/amanuel/" class="gk-nsp-author">Amanuel Hidrat</a> <a href="http://awate.com/a-nation-born-out-of-a-struggle-and-arguments-failed-to-unite-its-diversity/#comments">Comments (219)</a></p><p class="gk-nsp-text">INTRODUCTION: In sociology and political studies, the term diversity describes differences by identifying features that includes ethnic classifications, ideological philosophies,&hellip;</p></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
					</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-4" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Bar Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="8745974276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="widget_gk_tabs-4" class="box  bigtitle all widget_gk_tabs"><h3 class="box-title">Awate Forum</h3><div class="gk-tabs" data-event="click" data-autoanim="disabled" data-speed="50" data-interval="7000"><div class="gk-tabs-wrap"><ol class="gk-tabs-nav"><li class="active">Recent        </li><li>Popular</li><li>Top Awatistas</li></ol><div class="gk-tabs-container"><div class="gk-tabs-item active"><div id="tp_disqusrecentcomments-3" class="box tp_disqusrecentcomments "><div><div id='recentcomments' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=32&excerpt_length=200&hide_mods=0'></script></div></div></div></div><div class="gk-tabs-item"><div id="tp_disquspopularthreads-2" class="box tp_disquspopularthreads"><div><div id='popularthreads' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/popular_threads_widget.js?num_items=8'></script></div></div></div></div><div class="gk-tabs-item"><div id="tp_disqustopcommenters-2" class="box tp_disqustopcommenters"><div><div id='topcommenters' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/top_commenters_widget.js?num_items=8&hide_mods=1&hide_avatars=0&avatar_size=32'></script></div></div></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  widget_gk_nsp"><h3 class="box-title">More Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="on" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-2"><div class="gk-nsp-arts-page gk-nsp-cols-2"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/job-and-jacob-two-ungodly-men-eritrea-needs-more-hate-speech/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/job-and-jacob-awate-com-2017-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/job-and-jacob-two-ungodly-men-eritrea-needs-more-hate-speech/" title="Job and Jacob, Two Ungodly Men: Eritrea Needs More Hate Speech">Job and Jacob, Two Ungodly Men: Eritrea Needs More Hate&hellip;</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/lsan/" class="gk-nsp-author">Semere Andom</a>,  <a href="http://awate.com/job-and-jacob-two-ungodly-men-eritrea-needs-more-hate-speech/#comments">Comments (18)</a></p><p class="gk-nsp-text">Yes, you read that right, Job and Jacob are two ungodly men. Yes, God bragged about Job and allowed Satan&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/sbs-radio-reads-tedros-abrahams-article/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/sbs-reading-of-Tedros-abraham-on-agazian1-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/sbs-radio-reads-tedros-abrahams-article/" title="SBS Radio Reads Tedros Abraham's Article">SBS Radio Reads Tedros Abraham's Article</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/awatestaff/" class="gk-nsp-author">awatestaff</a>,  <a href="http://awate.com/sbs-radio-reads-tedros-abrahams-article/#comments">Comments (4)</a></p><p class="gk-nsp-text">Since a few months ago, a group of Abyssinian fascists have been spreading hate speech and racial incitement. They have also&hellip;</p></div></div><div class="gk-nsp-arts-page gk-nsp-cols-2"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/curse-god-and-die/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/archive-icon-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/curse-god-and-die/" title="Curse god And Die">Curse god And Die</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/ghezae/" class="gk-nsp-author">Ghezae Hagos Berhe</a>,  <a href="http://awate.com/curse-god-and-die/#comments">Comments (13)</a></p><p class="gk-nsp-text">‘Curse god and die’ has evolved from an imprudent advice of an embittered wife of a patient patriarch to ascent&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/isaias-afwerki-we-were-not-chosen/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/isaias-2017-interview-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/isaias-afwerki-we-were-not-chosen/" title="Isaias Afwerki: We Were Not Chosen">Isaias Afwerki: We Were Not Chosen</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/salyounis/" class="gk-nsp-author">Salyounis</a>,  <a href="http://awate.com/isaias-afwerki-we-were-not-chosen/#comments">Comments (408)</a></p><p class="gk-nsp-text">The fiercest critic of the Government of Eritrea, a guy by the name of Isaias Afwerki, was at it again,&hellip;</p></div></div></div><div class="gk-nsp-arts-nav"><ul class="gk-nsp-pagination"><li>1</li><li>2</li></ul></div></div></div></div><div id="text-5" class="box  widget_text">			<div class="textwidget"><div style="margin-top: 10px; margin-bottom: 10px">
<img SRC="http://awate.com/wp-content/uploads/2014/04/quotes.jpg"  WIDTH=290 HEIGHT=152/>
</div></div>
		</div><div id="calendar-3" class="box  widget_calendar"><h3 class="box-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://awate.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://awate.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://awate.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://awate.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td id="today"><a href="http://awate.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="albatross_facebook-widget-2" class="box  albatross_facebook"><div style="background-color:;"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages/awatecom/211930818821450&amp;width&amp;height&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:275px;" allowTransparency="true"></iframe></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-11" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Music</h3>			<div class="textwidget"><ul>
<li> <a href="http://www.teshamo.com/index.php?option=com_wrapper&Itemid=37">Eritrean Music</a></li>			

<li> <a href="http://www.addiszefen.com/">Addis Zefen</a></li>
			<li> <a href="http://www.sudaneseonline.org/musicIndex.html">Sudanese Music</a></li>
			<li> <a href="http://somalimuzic.com/">Somali Music</a></li>
			<li> <a href="http://www-sul.stanford.edu/depts/ssrg/africa/music.html">African Music</a></li>
			<li> <a href="http://www.allmusic.com/style/traditional-middle-eastern-folk-ma0000012029">Middle Eastern Music</a></li>
			
</ul></div>
		</div><div id="text-12" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Cartoons</h3>			<div class="textwidget"><ul>
			<li> <a href="http://aminarts.com/">Amin Arts</a></li>
			
			
</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth3 last4"><h3 class="box-title">Links</h3>			<div class="textwidget"><ul>
<li><a href="http://awate.com/?p=583">Eritrean Links </a></li>
			<li> <a href="http://awate.com/?p=583">BBC</a></li>
			<li> <a href="http://awate.com/?p=583">Guardian</a></li>
			<li> <a href="http://awate.com/?p=583">New York Times</a></li>
			<li> <a href="http://awate.com/?p=583">Washingtom Post</a></li>
			<li> <a href="http://awate.com/?p=583">Al-Ahram</a></li>
</ul>
</div>
		</div><div id="text-14" class="box  widget_text col6 nth4 last4"><h3 class="box-title">Follow Us</h3>			<div class="textwidget"><ul>
			<li> <a href="https://www.facebook.com/pages/awatecom/211930818821450?ref=hl">Facebook</a></li>
			<li> <a href="https://twitter.com/awate2">Twitter</a></li>
			<li> <a href="#">YouTube</a></li>
</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
	
		<ul id="footer-menu" class="menu gk_normal"><li id="menu-item-14222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14222"><a href="http://awate.com/">Home</a></li>
<li id="menu-item-14223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14223"><a href="http://awate.com/about-us/">About Us</a></li>
<li id="menu-item-14224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14224"><a href="http://awate.com/archives/">Archives</a></li>
<li id="menu-item-14226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14226"><a href="http://awate.com/links/">Links Welcome Page</a></li>
<li id="menu-item-14227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14227"><a href="http://awate.com/jebena-awate-open-thread/">Merhaba: Awate Open Thread</a></li>
<li id="menu-item-14228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14228"><a href="http://awate.com/posting-guidelines/">Posting Guidelines</a></li>
<li id="menu-item-14231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14231"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li id="menu-item-14232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14232"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
</ul>		
		<div class="gk-copyrights">
			Copyright &copy; 2000-2017 Awate. All Rights Reserved.
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://awate.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://awate.com/mr-president-what-do-you-say-to-my-child/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	
		
		
		
	
	
		
		
		<script type="text/javascript">
    var pluginUrl = 'http://awate.com/wp-content/plugins/contus-video-gallery/';
	</script>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'awate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div class="wpsr-floatbar-float_left wpsr-floatbar-white wpsr-floatbar-movable  clearfix"  data-mobmode="0" ><div class="wpsr_floatbt"></div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="tall" data-href="http://awate.com/mr-president-what-do-you-say-to-my-child/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical"  data-lang="en"  data-url="http://awate.com/mr-president-what-do-you-say-to-my-child/" data-text="Mr. President: What Do You Say To My Child? - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - StumbleUpon Button -->
<su:badge layout="5"></su:badge>
<!-- End WP Socializer Plugin - StumbleUpon Button -->
</div><div class="wpsr_floatbt"><a href="mailto:?to=&subject=Mr.+President%3A+What+Do+You+Say+To+My+Child%3F&body=Finally%2C+we+have+got+lots+of+snow.+Thanks+God%2C+at+least+we+can+join+those+who+talk+about+winter.+For+now%2C+nature+has+replaced+the+snowflakes+of+President+Trump%27s+impulsive+and+erratic+behavior+of+%22governing+through+twitter%22+style%2C+and+his+barrage+of%20-%20http://awate.com/mr-president-what-do-you-say-to-my-child/" title="Email this" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://awate.com/wp-content/plugins/wp-socializer/public/social-icons/32/email.png" alt="Email" border="0"/></a></div><div class="wpsr_floatbt"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fawate.com%2Fmr-president-what-do-you-say-to-my-child%2F" title="Print this article" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://awate.com/wp-content/plugins/wp-socializer/public/social-icons/32/printfriendly.png" alt="Print" border="0"/></a></div><div class="wpsr_floatbt"></div></div><div class="wpsr_shareminbt"></div>
<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.stumbleupon.com/1/widgets.js","https://assets.pinterest.com/js/pinit.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<script type='text/javascript' src='http://awate.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/gk.scripts.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/thickbox/thickbox.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/gk.menu.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/contus-video-gallery/js/playlist.min.js?ver=4.6.3'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4064"><a href="http://awate.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55114"><a href="http://awate.com/category/awate-team/">Awate Team</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55106"><a href="http://awate.com/category/pencil/">Pencil</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55096"><a href="http://awate.com/category/gedab-news/">Gedab News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55167"><a href="http://awate.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55098"><a href="http://awate.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="http://awate.com/category/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55111"><a href="http://awate.com/category/tebeges/">Tebeges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65966"><a href="http://awate.com/category/alnahda/">Al-Nahda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55105"><a href="http://awate.com/category/negarit/">Negarit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55108"><a href="http://awate.com/category/pointblank/">Pointblank</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55097"><a href="http://awate.com/category/almaseer/">AlMaseer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55112"><a href="http://awate.com/category/u-turn/">U-Turn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55101"><a href="http://awate.com/category/flipside/">Flipside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55099"><a href="http://awate.com/category/belly-of-the-beast/">Belly Of The Beast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55100"><a href="http://awate.com/category/branna/">Branna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55102"><a href="http://awate.com/category/harmony/">Harmony</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55103"><a href="http://awate.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55104"><a href="http://awate.com/category/kind-citizen/">Kind Citizen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55109"><a href="http://awate.com/category/reflections/">Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55110"><a href="http://awate.com/category/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55113"><a href="http://awate.com/category/verbatim/">Verbatim</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55094"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55095"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
			</ul>
					</div>
			
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-18935809-1']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>