<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Eritrean Depositors Lose Control of Their Funds | Awate</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Eritrean Depositors Lose Control of Their Funds" />
<meta name="og:image" content="http://awate.com/wp-content/uploads/2017/05/pfdj-corruption-may-2017.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="In a move reminiscent of past campaigns, over the last few weeks, the Isaias Afwerki’s government has arrested many people and sealed their businesses. Government sources indicated the reason for th" />
<meta name="og:url" content="http://awate.com/eritrean-depositors-lose-control-of-their-funds/" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="favicon.ico" >
	<link rel="icon" href="animated_favicon.gif" type="image/gif" >
	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
	<link href='http://fonts.googleapis.com/css?family=Roboto' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css'>
	
	<link rel="pingback" href="http://awate.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://awate.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://awate.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://awate.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://awate.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1230px; }
		#gk-mainbody-columns > aside { width: 27%;}
	#gk-mainbody-columns > section { width: 73%; }
	#gk-mainbody-columns { background-position: 73% 0!important; }
		
		#gk-content-wrap { width: 100%; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://awate.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://awate.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		<script type="text/javascript">var baseurl = "http://awate.com";var adminurl = "http://awate.com/wp-admin/";</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Feed" href="http://awate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Comments Feed" href="http://awate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Awate.com &raquo; Eritrean Depositors Lose Control of Their Funds Comments Feed" href="http://awate.com/eritrean-depositors-lose-control-of-their-funds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/awate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ewd-progress-bar-css'  href='http://awate.com/wp-content/plugins/easy-wordpress-donations/includes/css/progress-bar.css.php?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-front-end-css'  href='http://awate.com/wp-content/plugins/easy-wordpress-donations/includes/css/front-end.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-normalize-css'  href='http://awate.com/wp-content/themes/News/css/normalize.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://awate.com/wp-content/themes/News/css/template.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://awate.com/wp-content/themes/News/css/wp.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://awate.com/wp-content/themes/News/css/stuff.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://awate.com/wp-content/themes/News/css/wp.extensions.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://awate.com/wp-content/themes/News/css/extensions.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://awate.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://awate.com/wp-content/themes/News/css/desktop.small.css?ver=4.7.8' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://awate.com/wp-content/themes/News/css/tablet.css?ver=4.7.8' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://awate.com/wp-content/themes/News/css/tablet.small.css?ver=4.7.8' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://awate.com/wp-content/themes/News/css/mobile.css?ver=4.7.8' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://awate.com/wp-content/themes/News/css/style2.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='http://awate.com/wp-content/themes/News/css/override.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://awate.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery_css-css'  href='http://awate.com/wp-content/plugins/contus-video-gallery/css/style.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://awate.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://awate.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://awate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/custom-post-donations/scripts/jquery.cpDonations.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/contus-video-gallery/js/script.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"768","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-floating-bar-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://awate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://awate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://awate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Akhriya Steps-Forth: From Akhriya to All of Eritrea' href='http://awate.com/akhriya-steps-forth-from-akhriya-to-all-of-eritrea/' />
<link rel="canonical" href="http://awate.com/eritrean-depositors-lose-control-of-their-funds/comment-page-1/#comments" />
<link rel='shortlink' href='http://awate.com/?p=189622' />
<link rel="alternate" type="application/json+oembed" href="http://awate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fawate.com%2Feritrean-depositors-lose-control-of-their-funds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://awate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fawate.com%2Feritrean-depositors-lose-control-of-their-funds%2F&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0099cc;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #0099cc!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #ffffff;
				border-top:1px solid #ffffff;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #e25402;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #e25402;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #ffffff;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: ;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #ffffff!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				Array { display:none!important; }			}
		</style>
		<link href="http://awate.com/?opensearch_description=1" title="Awate.com" rel="search" type="application/opensearchdescription+xml" />	
	<style type="text/css">
</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://awate.com';
           $GK_TMPL_URL = 'http://awate.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "none";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
		
	</head>
<body class="post-template-default single single-post postid-189622 single-format-standard" data-tablet-width="1030">


<section id="gk-content-top" class="gk-page">
                                                <h1>
                                <a href="http://awate.com" class="cssLogo">Awate <small>Fearless News, Opinion, Analysis On Eritrea And Beyond</small></a>
                        
			</h1>
                     	<div id="gk-slogan">
				<img src="http://awate.com/inform_inspire_embolden.png" alt="Inform, Inspire, Embolden. Reconcile!"> </img> 
			</div>
                        		
		<div id="gk-search">
					<div class="textwidget"><style>
.responsive-ad-unit-for-the-header { width: 320px; height: 50px; }
@media(min-width: 800px) { .responsive-ad-unit-for-the-header { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit for the Header -->
<ins class="adsbygoogle responsive-ad-unit-for-the-header"
     style="display:inline-block"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="4157653075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
			</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>
<section id="gk-page-top" class="gk-page">
		<div class="gk-page">
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-4064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4064"><a href="http://awate.com">Home</a></li>
<li id="menu-item-55114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55114"><a href="http://awate.com/category/awate-team/">Awate Team</a>
<div class="sub-menu"><ul>
	<li id="menu-item-55106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55106"><a href="http://awate.com/category/pencil/">Pencil</a></li>
</ul></div>
</li>
<li id="menu-item-55096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55096"><a href="http://awate.com/category/gedab-news/">Gedab News</a></li>
<li id="menu-item-55167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167"><a href="http://awate.com/category/articles/">Articles</a></li>
<li id="menu-item-55098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55098"><a href="http://awate.com/category/columns/">Columns</a>
<div class="sub-menu"><ul>
	<li id="menu-item-55107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="http://awate.com/category/perspective/">Perspective</a></li>
	<li id="menu-item-55111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55111"><a href="http://awate.com/category/tebeges/">Tebeges</a></li>
	<li id="menu-item-65966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65966"><a href="http://awate.com/category/alnahda/">Al-Nahda</a></li>
	<li id="menu-item-55105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55105"><a href="http://awate.com/category/negarit/">Negarit</a></li>
	<li id="menu-item-55108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55108"><a href="http://awate.com/category/pointblank/">Pointblank</a></li>
	<li id="menu-item-55097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55097"><a href="http://awate.com/category/almaseer/">AlMaseer</a></li>
	<li id="menu-item-55112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55112"><a href="http://awate.com/category/u-turn/">U-Turn</a></li>
	<li id="menu-item-55101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55101"><a href="http://awate.com/category/flipside/">Flipside</a></li>
	<li id="menu-item-55099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55099"><a href="http://awate.com/category/belly-of-the-beast/">Belly Of The Beast</a></li>
	<li id="menu-item-55100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55100"><a href="http://awate.com/category/branna/">Branna</a></li>
	<li id="menu-item-55102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55102"><a href="http://awate.com/category/harmony/">Harmony</a></li>
	<li id="menu-item-55103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55103"><a href="http://awate.com/category/insight/">Insight</a></li>
	<li id="menu-item-55104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55104"><a href="http://awate.com/category/kind-citizen/">Kind Citizen</a></li>
	<li id="menu-item-55109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55109"><a href="http://awate.com/category/reflections/">Reflections</a></li>
	<li id="menu-item-55110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55110"><a href="http://awate.com/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-55113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55113"><a href="http://awate.com/category/verbatim/">Verbatim</a></li>
</ul></div>
</li>
<li id="menu-item-55094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55094"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li id="menu-item-55095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55095"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
</ul>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
							</div>
					</div>
	</section>
<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://awate.com" class="gk-home">Awate.com</a><a href="http://awate.com/category/gedab-news/" rel="category tag">Gedab News</a><span class="gk-current">Eritrean Depositors Lose Control of Their Funds</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							

<section id="gk-mainbody">
	<div>
					
	<article id="post-189622" class="post-189622 post type-post status-publish format-standard has-post-thumbnail hentry category-gedab-news tag-asmara tag-eritrea-2 tag-exchange-rate tag-government-corruption tag-isaias-afwerki tag-monopoly tag-nakfa">
		<header>
			
<h1>
			Eritrean Depositors Lose Control of Their Funds		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2017-12-11T00:05:07-08:00">
				December 11, 2017			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="http://awate.com/author/gedab/" title="View all posts by Gedab News" rel="author">Gedab News</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="http://awate.com/eritrean-depositors-lose-control-of-their-funds/#comments"><span class="dsq-postid" data-dsqidentifier="189622 http://awate.com/?p=189622"><b>20</b> Replies</span></a>	 	</li>
	 		 </ul> 	
	  				
		</header>
		
		
				<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="http://awate.com/category/gedab-news/" rel="category tag">Gedab News</a>		</li>
				 	
		<li>
			<a href="http://awate.com/eritrean-depositors-lose-control-of-their-funds/" title="Permalink to Eritrean Depositors Lose Control of Their Funds" rel="bookmark">permalink</a>
			
				
		</li>
			
				<li class="tags">
			<p>Tagged under:</p>
			<a href="http://awate.com/tag/asmara/" rel="tag">Asmara</a>, <a href="http://awate.com/tag/eritrea-2/" rel="tag">eritrea</a>, <a href="http://awate.com/tag/exchange-rate/" rel="tag">exchange rate</a>, <a href="http://awate.com/tag/government-corruption/" rel="tag">government corruption</a>, <a href="http://awate.com/tag/isaias-afwerki/" rel="tag">Isaias Afwerki</a>, <a href="http://awate.com/tag/monopoly/" rel="tag">monopoly</a>, <a href="http://awate.com/tag/nakfa/" rel="tag">Nakfa</a>		</li>
				
				
							    <li class="author">
		        <img alt='' src='http://0.gravatar.com/avatar/6499ba9232cb57a60d9fb74dad731894?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6499ba9232cb57a60d9fb74dad731894?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />		        
                <a href="http://awate.com/author/gedab/" class="gk-author-name" rel="author">
                    Gedab News 
                </a>
	               
	            		            
	            		    </li>
		    				  		<li class="asideadsense">
		<div id="text-18" class="box   onlyDesktop widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Scrapper - Left Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="8169050275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		</li>
			</ul>
</aside>
			
		<section class="content">
		
		<figure class="featured-image">
		<img width="714" height="480" src="http://awate.com/wp-content/uploads/2017/05/pfdj-corruption-may-2017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://awate.com/wp-content/uploads/2017/05/pfdj-corruption-may-2017.jpg 714w, http://awate.com/wp-content/uploads/2017/05/pfdj-corruption-may-2017-300x202.jpg 300w" sizes="(max-width: 714px) 100vw, 714px" />		
								</figure>
				<!-- google_ad_section_start --><span class="wpsr_floatbts_anchor" data-offset="-1125" ></span><p>In a move reminiscent of past campaigns, over the last few weeks, the Isaias Afwerki’s government has arrested many people and sealed their businesses. Government sources indicated the reason for the far-reaching arrests is to investigate alleged crimes of corruption.</p>
<p>The doors of at least 200 businesses in Asmara and other places in Eritrea have been sealed by the government on charges of alleged corruption. The charges seem to be limited to businesses owners who issued checks to meet their transactional obligations, but the banks didn’t honor the checks.</p>
<p>Since the government changed the Nakfa currency bills two years ago, it has effectively taken control of all private and business assets entrusted to the banks. At the time the government claimed the move to achieve its goal of bringing Eritrea to the 21st century by limiting cash transactions. Eritreans were forced to use Bank checks instead of paper currency. However, in a country with a high illiteracy rate, and an almost non-existence experience in dealing with checks, the decision practically froze the already weak economy.</p>
<p>Banks who received checks with amounts exceeding the allowed amount were ordered to report the issuers to the security department who arrests the people for interrogation.</p>
<p>Contrary to known banking procedures all over the world, Eritrean banking officials do not disclose to the issuers, why their checks were not honored. Also, the depositors do not know what rules they violated, or the reasons for their arrest. No one including the special courts and bank officials seems to be up to date with the ever-changing rules.</p>
<p>The president’s office is the final and the only arbiter of the bank transaction rules.</p>
<p>Since 2015, depositors have practically lost free access to their funds in the banks; the government has full control of the entire money supply in the banks.</p>
<p>The latest victims of the new rules are Eritreans from the diaspora who hold bank accounts in Eritrea; the rules demand that account holders must appear in person to make a withdrawal. However, it is not known whether dully delegated persons can withdraw limited amounts on behalf of account holders to meet certain obligations.</p>
<p>This year, the tourism industry was the hardest hit due to the uncertainty of the security situation in the country. In addition, the high risk of exchanging hard currency in the black market has discouraged many potential visitors from traveling to Eritrea.</p>
<p>The official exchange of the US dollar is around 15 Nakfa to the dollar, 2 Nakfa lower than the black market.</p>
<p><strong>Related Reading</strong></p>
<p><a href="http://awate.com/eritreas-new-capital-and-social-control-through-currency-change/">Eritrea’s New Capital and Social Control through Currency Change</a><br /><!-- Google Ads Injected by Adsense Explosion 1.1.5 --><div class="adsxpls" id="adsxpls2" style="padding:7px; float: right; padding-right: 0; margin: 0px;"><!-- AdSense Plugin Explosion num: 1 --><ins class="adsbygoogle" id="adsgoogle2" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7042793297334268"
data-ad-slot="8745974276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=2&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwiT76z5poDYAhXhmuAKHW_nDw4QFggzMAE&amp;url=http%3A%2F%2Fawate.com%2Fshortage-of-nakfa-bills-reported-in-eritrea%2F&amp;usg=AOvVaw3rwWZZHehmzp8A2hyoFMQT">Shortage of Nakfa Bills Reported Outside Eritrea</a><br />
<a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=3&amp;ved=0ahUKEwiT76z5poDYAhXhmuAKHW_nDw4QFgg7MAI&amp;url=http%3A%2F%2Fawate.com%2Fwater-black-market-economy-of-eritrea%2F&amp;usg=AOvVaw2aIGvRY0Ve7-jS_64w-xQU">Water: Black Market Economy of Eritrea </a><br />
<a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=6&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwiT76z5poDYAhXhmuAKHW_nDw4QFghQMAU&amp;url=http%3A%2F%2Fawate.com%2Feritrean-businesses-between-loyalists-and-others%2F&amp;usg=AOvVaw1YuZff32z3mgz-MBCNA-fz">Eritrean Businesses: Between Loyalists and Others</a></p>
<div class="wp-socializer-buttons clearfix">
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="http://awate.com/eritrean-depositors-lose-control-of-their-funds/" data-share="true" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="http://awate.com/eritrean-depositors-lose-control-of-their-funds/" data-text="Eritrean Depositors Lose Control of Their Funds - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="http://awate.com/eritrean-depositors-lose-control-of-their-funds/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - StumbleUpon Button -->
<su:badge layout="1"></su:badge>
<!-- End WP Socializer Plugin - StumbleUpon Button -->
</span>
        <span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Pinterest Button -->
<div style="padding-right:50px"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fawate.com%2Feritrean-depositors-lose-control-of-their-funds%2F&amp;media=http%3A%2F%2Fawate.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fpfdj-corruption-may-2017.jpg"  data-pin-do="buttonPin" data-pin-config="beside" ><img border="0" src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="Pinterest" title="Pin It" /></a></div>
<!-- End WP Socializer Plugin - Pinterest Button -->
</span>
        <span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Reddit Button -->
<script type="text/javascript">reddit_url = "http://awate.com/eritrean-depositors-lose-control-of-their-funds/";reddit_title = "Eritrean Depositors Lose Control of Their Funds";reddit_newwindow="1";</script><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
<!-- End WP Socializer Plugin - Reddit Button -->
</span>
</div><!-- google_ad_section_end --><!-- Google Ads Injected by Adsense Explosion 1.1.5 --><div class="adsxpls" id="adsxpls3" style="padding:7px; display: block; margin-left: auto; margin-right: auto; text-align: center;"><!-- AdSense Plugin Explosion num: 2 --><ins class="adsbygoogle" id="adsgoogle3" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7042793297334268"
data-ad-slot="8745974276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			
								</section>
				
		

		
		<footer>
		<section id="gk-social-api"></section>	</footer>
		</article>
					
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-229183">
        <div id="dsq-comment-header-229183" class="dsq-comment-header">
            <cite id="dsq-cite-229183">
                <span id="dsq-author-user-229183">said</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229183" class="dsq-comment-body">
            <div id="dsq-comment-message-229183" class="dsq-comment-message"><p>Greetings,  </p>
<p>A NEW WORLD ORDER: IS A NO ORDER              </p>
<p>Jean-Jacque Rousseau, nearly three centuries ago, set the grounds for the frameworks for Civil Society, the New World Order of the time, in anticipation of boding revolutionary disruptions at different corners of the Western Universe, foremost the French Revolution that followed nearly half a century later.   </p>
<p>The intellectual framework that Rousseau edified in his historic doctrine, The Social Contract, permitted the ultimate orderly transformation and streamlining of the ensuing disruptions caused by the impending myriad revolutionary convulsions that followed in different spots of the Western World.  The publication of the social contract coincided with the advent of the Industrial Revolution that ushered in technological breakthroughs that dramatically altered the factors of production and industrial relations that inturn had significant bearing on socio-economic relations within a society.   The West was catapulted, as a result of these combined developments, into to unprecedented new realms of relative socio-economic prosperity.   </p>
<p>The Social Contract, as the name suggests, was a form of a universal constitution that aimed through the genius insight of Rousseau to the intricacies of Socio-economic relations within a society, and the emerging realities by the force of impending social, economic and political profound changes, to set the precepts for a framework that would harmonize and organize the competing interests of individuals and interest groups with the ultimate purpose of ensuring orderly evolution of the society towards constructive development and capturing of collective latent potentials.  Consensual assent between the constituencies making up the social and economic order of a society was aimed at safeguarding social harmony through equitable and just considerations of the rights of the individual and the groups; the very essence and central theme and genius of visionary JeanJacque Rousseau. </p>
<p>A Constitution (A Charter in the case of relations between nations) is the closest concept of an all-encompassing social contract.  The purpose and<br />
Greetspirit of the laws that emanate from this broad governing framework are to govern the socio-economic and political relations and harmonize equitably the vying interests of all the constituencies of a society, ideally, on the basis of justice and equity.  The purpose of Laws is to reconcile competing interests equitably to serve the intended purpose of sustaining social peace and the unleashing of the collective creative capabilities of a society. </p>
<p>Same goes, with an ever fast converging universe – thanks to instant communication and speed of transport – with International Laws that are promulgated and whose ultimate purpose are the organization of relations between nations and societies of a converging world.  </p>
<p>Constitutions and laws change – the primordial laws of evolution &#8211; to keep pace with a changing world.  The introduced and adopted changes, in the ideal setting, would tend to sustain the social harmony by maintaining the equitable treatment of individuals and groups, and by not causing contingent dispossessions or inequities to the individual and constituencies that are at variance with what originally were consented to preceding changes to the laws.  Laws Changes Projects undergo a rigorous due process of reviews and debates by representative elected institutions, and their ultimate confirmation and adoption goes through plebiscite voting – a general public referendum.   </p>
<p>A modified law, a new law, is a new constitution.  It is ultimate objective and purpose stems from the spirit of law: to sustain social and political harmony; social peace; to safeguard the equitable interests of individuals and broader constituencies. </p>
<p>International Law is no exception.  Both social peace and international peace predicate on the precepts of equity and justice for the individuals, groups and nations to which the laws and frameworks of assented conventions obligate adherence.  </p>
<p>In their totality, international laws and international conventions constitute what’s conveniently referred to as The World Order.  Violations of the precepts, equity and justice, wreck the chances for social peace and international peace.  Violations of these precepts violate the whole concept and spirit of the LAWS, local, regional, national or international.  Violations of the Laws absolve adherents, volunteered or coerced, from submission and abidance by the Laws; Violations of the spirit and precepts<br />
of the laws, the bases upon which laws should formulate, are open  invitation to anarchy and incessant strife</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-229141">
        <div id="dsq-comment-header-229141" class="dsq-comment-header">
            <cite id="dsq-cite-229141">
                <span id="dsq-author-user-229141">Amanuel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229141" class="dsq-comment-body">
            <div id="dsq-comment-message-229141" class="dsq-comment-message"><p>Hi Gadeb news</p>
<p>This is a game of cat and mouse. People were getting round the system and playing the the so called government.  For example if I want to buy a house in Eritrea for ERN 3m (2 million Nakfa) I would need $200K according the government exchange rate ($ to ERN15), However I can get round the system by arranging alternative exchange rate and artificial loan. I agree an exchange rate of $ to ERN17 with someone (who has been denied access to his hard earned money)  which requires $176K and get a check for ERN 3m as a loan. This transaction gives both sides WIN WIN scenario. I save $24K and my partner will have access to his ERN3m (or $176). </p>
<p>This government moves like Tortoise, he himself (IA) admitted it. It took him two years to work out people are playing him. You know what by now people have already moved to other more sophisticated tricks.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-229143">
        <div id="dsq-comment-header-229143" class="dsq-comment-header">
            <cite id="dsq-cite-229143">
                <span id="dsq-author-user-229143">Ismail AA</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229143" class="dsq-comment-body">
            <div id="dsq-comment-message-229143" class="dsq-comment-message"><p>Selam Aman,<br />
Glad you showed up, and join Paulos and Haile to welcome you back, sir. You know you owe us a lot of comments on important issue during your absence, which I hope was for good reason. I should add to your comment though that despotic regimes do more often than not resort to odd measures when they realize they are approaching the edge of steep cliff and dropping down becomes inevitable.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-229139">
        <div id="dsq-comment-header-229139" class="dsq-comment-header">
            <cite id="dsq-cite-229139">
                <span id="dsq-author-user-229139">Paulos</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229139" class="dsq-comment-body">
            <div id="dsq-comment-message-229139" class="dsq-comment-message"><p>Selam Professor A. Hidrat,</p>
<p>We haven&#8217;t seen you around in a while. Hope all is well with you.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-229142">
        <div id="dsq-comment-header-229142" class="dsq-comment-header">
            <cite id="dsq-cite-229142">
                <span id="dsq-author-user-229142">Haile S.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229142" class="dsq-comment-body">
            <div id="dsq-comment-message-229142" class="dsq-comment-message"><p>Hi Paul,<br />
Good question. You are a firefly (ሓዊ ለይቶ) yourself, though.<br />
Selam Emma,<br />
When is the Sabbatical leave from Awate ending? ወዲ ኣቦይ ሕድራት፡ ሕድሪ ኣለና ደሃይካ ክንፈልጥ።</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-229149">
        <div id="dsq-comment-header-229149" class="dsq-comment-header">
            <cite id="dsq-cite-229149">
                <span id="dsq-author-user-229149">Amanuel Hidrat</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229149" class="dsq-comment-body">
            <div id="dsq-comment-message-229149" class="dsq-comment-message"><p>Selam Haile, Dr Paulos, &amp; Ismail,</p>
<p>The comment you read above is not from me. I have Mokussi “Amanuel” who was on long sabbatical also. Sorry I am a little busy these days. I will be back at the beginning of the year. No concern, I am okay. Thank you guys.</p>
<p>Regards<br />
Amanuel Hidrat</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-229150">
        <div id="dsq-comment-header-229150" class="dsq-comment-header">
            <cite id="dsq-cite-229150">
                <span id="dsq-author-user-229150">Haile S.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229150" class="dsq-comment-body">
            <div id="dsq-comment-message-229150" class="dsq-comment-message"><p>Good to hear from you, Emma!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-229103">
        <div id="dsq-comment-header-229103" class="dsq-comment-header">
            <cite id="dsq-cite-229103">
                <span id="dsq-author-user-229103">blink</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229103" class="dsq-comment-body">
            <div id="dsq-comment-message-229103" class="dsq-comment-message"><p>Dear all<br />
What is bad is they ask your family  how they got the money ? They wanted to know the origin of the money like you have to tell them “ my daughter or son sent for me “ how could you possibly send money through their system while the black market is higher ? People who deposited big money at the time of new notes are being questioned now , it is like you can not have this money and if your son or daughter sent for you , it was sent through illegal means so you have to fill this and that form . It is simply saying that we will take the money if you did not give them a reason that can satisfy their own rules written just before days . It is mind blowing that they wanted to take money even from private accounts.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-229135">
        <div id="dsq-comment-header-229135" class="dsq-comment-header">
            <cite id="dsq-cite-229135">
                <span id="dsq-author-user-229135">Mez</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229135" class="dsq-comment-body">
            <div id="dsq-comment-message-229135" class="dsq-comment-message"><p>Dear Blink,</p>
<p>This looks like an internally antagonistic development. </p>
<p>No fredom of wealth creation; very unfortunate development.</p>
<p>Thanks</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-229068">
        <div id="dsq-comment-header-229068" class="dsq-comment-header">
            <cite id="dsq-cite-229068">
                <span id="dsq-author-user-229068">Peace!</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229068" class="dsq-comment-body">
            <div id="dsq-comment-message-229068" class="dsq-comment-message"><p>Selam Asmerom,</p>
<p>It is always hard for seller and for the buyer as well when a regime is fully engaged in reverse bank robbery in which no enough cash and no   reliable check to keep the circulation and maintain purchasing power. If persists, it would be safe to say the regime is clinically dead. </p>
<p>Sounds the beginning of the end. </p>
<p>Peace!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-229082">
        <div id="dsq-comment-header-229082" class="dsq-comment-header">
            <cite id="dsq-cite-229082">
                <span id="dsq-author-user-229082">Mez</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229082" class="dsq-comment-body">
            <div id="dsq-comment-message-229082" class="dsq-comment-message"><p>Dear Peace,</p>
<p>&#8220;&#8230;.safe to say the regime is clinically&#8230;.&#8221;</p>
<p>Not really; What the government (seems) doing is: </p>
<p>1) quazi freez the private and business people, and use their money as a capital source for PFDJ projects. (Here no need to sale bond or ask permission of the owners),<br />
2) Disrupt and Dispossesse all business networks and transfer them to more PFDJ affiliated entities,<br />
3) buy more loyalty this way,<br />
4)&#8230;..</p>
<p>The 1% (high-income class) is getting sqeeeezed now.</p>
<p>The name for this is COMMAND ECONOMY.</p>
<p>Thanks</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-229086">
        <div id="dsq-comment-header-229086" class="dsq-comment-header">
            <cite id="dsq-cite-229086">
                <span id="dsq-author-user-229086">Peace!</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229086" class="dsq-comment-body">
            <div id="dsq-comment-message-229086" class="dsq-comment-message"><p>Hi Mez,</p>
<p>You are right if you assume PFDJ as a private entity otherwise it is hard for a government to function properly in the absence of tax revenue, Investment, and trading. The economy has to generate something in order for the government to squeeze the 1% and buy loyalty. </p>
<p>Peace!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-229066">
        <div id="dsq-comment-header-229066" class="dsq-comment-header">
            <cite id="dsq-cite-229066">
                <span id="dsq-author-user-229066">Haile S.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229066" class="dsq-comment-body">
            <div id="dsq-comment-message-229066" class="dsq-comment-message"><p>Selam Gedab,<br />
Insightful!<br />
What the president’s office or its special court is doing is like the amharic proverb that says የቆቱን ኣወርድ ብላ የብብትዋን ጣለች which can be translated as &#8220;to grab the bigger placed high on the wall, she drops the one under her arm.&#8221; Instead of leaving alone the money do its magic and collects taxes on its progeny, the regime gazes it checking it is safe and sound in the bank.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-229071">
        <div id="dsq-comment-header-229071" class="dsq-comment-header">
            <cite id="dsq-cite-229071">
                <span id="dsq-author-user-229071">Daniel Solo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229071" class="dsq-comment-body">
            <div id="dsq-comment-message-229071" class="dsq-comment-message"><p>You have no tigrinya saying to explain what you want to say Guhaf ,why do you have to use amharic ?just passing me off like that ,improve on your tigrinya first before you come here to tell or advice on matters you have no clue,and don&#8217;t use words like &#8220;progeny&#8221; they mean nothing to  the English man leave alone to Eritreans,bidey afna tezarubuna&#8230;</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-229073">
        <div id="dsq-comment-header-229073" class="dsq-comment-header">
            <cite id="dsq-cite-229073">
                <span id="dsq-author-user-229073">Haile S.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229073" class="dsq-comment-body">
            <div id="dsq-comment-message-229073" class="dsq-comment-message"><p>Dear Daniel Solo,<br />
Your name sounds familiar&#8230;<br />
ዳኒኤል፡ ኣምሓርኛይ ክንድዚ ዘሕመመካ<br />
ትግርኛይ&#8217;ሲ ይመስለኒ እንተ ዝተርፈካ<br />
ሕውነታዊ ምኽሪ ክልግሰልካ<br />
መን መን ምዃኑ ከይፈለጥካ<br />
ንባዕልኻ ሽም ተለቂሕካ<br />
ካብ መሬት ተላዒልካ ዘናጢልካ<br />
ሰላምታ ዘይብሉ ወቐሳ ይትረፍካ<br />
ንድሕሪት ግን ኣይትበል ጥብ ዘላትካ<br />
ንኣኻ ትደልዮ ክብረት ኣተግቢርካ</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-229106">
        <div id="dsq-comment-header-229106" class="dsq-comment-header">
            <cite id="dsq-cite-229106">
                <span id="dsq-author-user-229106">Ismail AA</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229106" class="dsq-comment-body">
            <div id="dsq-comment-message-229106" class="dsq-comment-message"><p>Dear Haile S.,<br />
Extreme indulgence in self-righteousness is token of extreme ignorance whose trait is rudeness and roughness as the comment you had responded to demonstrated. Your  response graced by sobriety could educate the most callous among them.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-5" id="dsq-comment-229109">
        <div id="dsq-comment-header-229109" class="dsq-comment-header">
            <cite id="dsq-cite-229109">
                <span id="dsq-author-user-229109">Fanti Ghana</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229109" class="dsq-comment-body">
            <div id="dsq-comment-message-229109" class="dsq-comment-message"><p>Selam Ustaz,</p>
<p>Haile S. is not only a genius he is also very tolerant and a born leader. A rare combination. </p>
<p>Anyway, to criticize someone for using a certain language is wrong as it is, but to do so using a colonizer&#8217;s language makes one lose credibility.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-229116">
        <div id="dsq-comment-header-229116" class="dsq-comment-header">
            <cite id="dsq-cite-229116">
                <span id="dsq-author-user-229116">Haile S.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229116" class="dsq-comment-body">
            <div id="dsq-comment-message-229116" class="dsq-comment-message"><p>Selam Fanti and Ismail,<br />
I am not sure to deserve all these great and generous qualification. If at all, it is a shared one. Do you remember some of your responses to similar challenges you faced? I learn from examples like you guys. Thank you a lot!<br />
Sincerly</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even depth-3" id="dsq-comment-229083">
        <div id="dsq-comment-header-229083" class="dsq-comment-header">
            <cite id="dsq-cite-229083">
                <span id="dsq-author-user-229083">Ahmed Idris</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229083" class="dsq-comment-body">
            <div id="dsq-comment-message-229083" class="dsq-comment-message"><p>Why only he needs to improve his Tigrinia. Why not improving his Kunama as well didn&#8217;t you say all language are equal in Eritrea..<br />
&#8220;Or some language are more equal than the others..&#8221;<br />
My apologies to Animals Farm by George Orwell</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-3" id="dsq-comment-229146">
        <div id="dsq-comment-header-229146" class="dsq-comment-header">
            <cite id="dsq-cite-229146">
                <span id="dsq-author-user-229146">Alem</span>
            </cite>
        </div>
        <div id="dsq-comment-body-229146" class="dsq-comment-body">
            <div id="dsq-comment-message-229146" class="dsq-comment-message"><p>Daniel, I bet you would have not reacted this way had Haile used French or German proverb. Don&#8217;t you say this kind of paternalistic and provincial attitude is the source of much of our misery?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://awate.com/eritrean-depositors-lose-control-of-their-funds/';
var disqus_identifier = '189622 http://awate.com/?p=189622';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'awate';
var disqus_title = "Eritrean Depositors Lose Control of Their Funds";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 855a8e4de1e043c9b0990552a1ecce6c7a34520f 1513162002';
this.page.api_key = 'FPuR5QvYoiNmeLwRTO3s6LsRU3PHgyM9POVoESrBJOBerhHvbqQmNK6sfGO1O253';
this.sso = {
          name: "Awate.com",
          button: "",
          url: "http://awate.com/wp-login.php",
          logout: "http://awate.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=189622';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="widget_gk_nsp-19" class="box  nsphover all widget_gk_nsp"><div class="gk-nsp mobile_layout horizontal" data-cols="2" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/nevsun-loses-appeal-to-dismiss-slave-labor-case/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/nevsun-loses-case-awate-com-2017-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/nevsun-loses-appeal-to-dismiss-slave-labor-case/" title="Nevsun Loses Appeal to Dismiss Slave Labor Case">Nevsun Loses Appeal to Dismiss Slave Labor Case</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">22 Nov 2017</span> <a href="http://awate.com/author/gedab/" class="gk-nsp-author">Gedab News</a> <a href="http://awate.com/nevsun-loses-appeal-to-dismiss-slave-labor-case/#comments">Comments (3)</a></p><p class="gk-nsp-text">A British Columbia court dismissed Nevsun’s appeal to have the case filed against it to be rejected. Three Eritrean refugees&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/enough-to-the-cruel-man-in-asmara/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/the-cruel-man-in-asmara-awate-com-2017-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/enough-to-the-cruel-man-in-asmara/" title="Enough to the Cruel Man in Asmara">Enough to the Cruel Man in Asmara</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">22 Nov 2017</span> <a href="http://awate.com/author/hanan/" class="gk-nsp-author">Hannan Abdullah</a> <a href="http://awate.com/enough-to-the-cruel-man-in-asmara/#comments">Comments (77)</a></p><p class="gk-nsp-text">The need of good governance inspires us to say enough to the cruel man in Asmara.

It is the historical record&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/the-case-of-business-and-human-rights-in-eritrea/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/tes-redie-awate-com-2017-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/the-case-of-business-and-human-rights-in-eritrea/" title="The Case of “Business and Human Rights” In Eritrea">The Case of “Business and Human Rights” In&hellip;</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">21 Nov 2017</span> <a href="http://awate.com/author/redie/" class="gk-nsp-author">Tesfabirhan Weldegabir Redie</a> <a href="http://awate.com/the-case-of-business-and-human-rights-in-eritrea/#comments">Comments (31)</a></p><p class="gk-nsp-text">Companies have an obligation to conduct due diligence of their Business activity and this article is a case of “Business&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 0px 15px 12px 15px;"><a href="http://awate.com/to-nobodys-surprise-sanctions-on-eritrea-renewed/" class="gk-responsive gk-image-link"  style="margin: 10px 0 ;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/waiting-e1511035141679-widget_gk_nsp-19.jpg" alt="" class="gk-nsp-image gk-responsive" height="180" width="315" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/to-nobodys-surprise-sanctions-on-eritrea-renewed/" title="To Nobody's Surprise, Sanctions on Eritrea Renewed">To Nobody's Surprise, Sanctions on Eritrea Renewed</a></h3><p class="gk-nsp-info"><span class="gk-nsp-date">18 Nov 2017</span> <a href="http://awate.com/author/salyounis/" class="gk-nsp-author">Salyounis</a> <a href="http://awate.com/to-nobodys-surprise-sanctions-on-eritrea-renewed/#comments">Comments (74)</a></p><p class="gk-nsp-text">(1) The Security Council voted to extend the mandate of the Monitoring Group on Somalia and Eritrea (SEMG) and to&hellip;</p></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
					</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-4" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Bar Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7042793297334268"
     data-ad-slot="8745974276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="widget_gk_tabs-4" class="box  bigtitle all widget_gk_tabs"><h3 class="box-title">Awate Forum</h3><div class="gk-tabs" data-event="click" data-autoanim="disabled" data-speed="50" data-interval="7000"><div class="gk-tabs-wrap"><ol class="gk-tabs-nav"><li class="active">Recent        </li><li>Popular</li><li>Top Awatistas</li></ol><div class="gk-tabs-container"><div class="gk-tabs-item active"><div id="tp_disqusrecentcomments-3" class="box tp_disqusrecentcomments "><div><div id='recentcomments' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=32&excerpt_length=200&hide_mods=0'></script></div></div></div></div><div class="gk-tabs-item"><div id="tp_disquspopularthreads-2" class="box tp_disquspopularthreads"><div><div id='popularthreads' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/popular_threads_widget.js?num_items=8'></script></div></div></div></div><div class="gk-tabs-item"><div id="tp_disqustopcommenters-2" class="box tp_disqustopcommenters"><div><div id='topcommenters' class='dsq-widget'><script type='text/javascript' src='http://awate.disqus.com/top_commenters_widget.js?num_items=8&hide_mods=1&hide_avatars=0&avatar_size=32'></script></div></div></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  widget_gk_nsp"><h3 class="box-title">More Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="on" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-2"><div class="gk-nsp-arts-page gk-nsp-cols-2"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/akhriya-steps-forth-from-akhriya-to-all-of-eritrea/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/dr-ibrahim-Sirage-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/akhriya-steps-forth-from-akhriya-to-all-of-eritrea/" title="Akhriya Steps-Forth: From Akhriya to All of Eritrea">Akhriya Steps-Forth: From Akhriya to All of Eritrea</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/ibrahimsiraj/" class="gk-nsp-author">Dr. Ibrahim Sirage Ahmedin</a>,  <a href="http://awate.com/akhriya-steps-forth-from-akhriya-to-all-of-eritrea/#comments">Comments (36)</a></p><p class="gk-nsp-text">

ኣኽርያ በገሰው፡ ካብ ኣኽሪያ ናብ ኩሉ ኤሪትሪያ: Unlike the commonly known Las Vegas slogan, “What happens in Vegas stays in Vegas,” our motto is and should&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/a-notch-up-in-eritreas-struggle-for-liberty-and-justice/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/yohannes-zerai-2017-awate-com-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/a-notch-up-in-eritreas-struggle-for-liberty-and-justice/" title="A Notch Up in Eritrea’s Struggle For Liberty and Justice">A Notch Up in Eritrea’s Struggle For Liberty and Justice</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/yohanneszerai/" class="gk-nsp-author">Yohannes Zerai</a>,  <a href="http://awate.com/a-notch-up-in-eritreas-struggle-for-liberty-and-justice/#comments">Comments (50)</a></p><p class="gk-nsp-text">Circumstances surrounding a student-led public protest that took place in the Eritrean capital, Asmara on October 31, 2017, were lauded&hellip;</p></div></div><div class="gk-nsp-arts-page gk-nsp-cols-2"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/ali-saleh-faced-muammer-gaddafis-fate/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/ali-saleh-faces-gaddafis-fate-awate.com-2017-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/ali-saleh-faced-muammer-gaddafis-fate/" title="Ali Saleh Faced Muammer Gaddafi's Fate">Ali Saleh Faced Muammer Gaddafi's Fate</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/gedab/" class="gk-nsp-author">Gedab News</a>,  <a href="http://awate.com/ali-saleh-faced-muammer-gaddafis-fate/#comments">Comments (115)</a></p><p class="gk-nsp-text">Two days after he disowned his Houthi allies in a television interview, and calling on Saudi Arabia to end its&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://awate.com/the-akhriya-uprising-lessons-gleaned/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://awate.com/wp-content/themes/News/gavern/cache_nsp/lessons-from-akhriya-awate-com-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://awate.com/the-akhriya-uprising-lessons-gleaned/" title="The Akhriya Uprising: Lessons Gleaned">The Akhriya Uprising: Lessons Gleaned</a></h3><p class="gk-nsp-info"><a href="http://awate.com/author/abuhadi/" class="gk-nsp-author">Beyan Negash</a>,  <a href="http://awate.com/the-akhriya-uprising-lessons-gleaned/#comments">Comments (245)</a></p><p class="gk-nsp-text">To expect convergence when canvassing various Eritrean opposition media outlets during any confrontational events like the Akhriya uprising would be&hellip;</p></div></div></div><div class="gk-nsp-arts-nav"><ul class="gk-nsp-pagination"><li>1</li><li>2</li></ul></div></div></div></div><div id="text-5" class="box  widget_text">			<div class="textwidget"><div style="margin-top: 10px; margin-bottom: 10px">
<img SRC="http://awate.com/wp-content/uploads/2014/04/quotes.jpg"  WIDTH=290 HEIGHT=152/>
</div></div>
		</div><div id="calendar-3" class="box  widget_calendar"><h3 class="box-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://awate.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://awate.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="http://awate.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td>5</td><td>6</td><td><a href="http://awate.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td>8</td><td>9</td><td><a href="http://awate.com/2017/12/10/" aria-label="Posts published on December 10, 2017">10</a></td>
	</tr>
	<tr>
		<td><a href="http://awate.com/2017/12/11/" aria-label="Posts published on December 11, 2017">11</a></td><td>12</td><td id="today">13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div><div id="albatross_facebook-widget-2" class="box  albatross_facebook"><div style="background-color:;"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages/awatecom/211930818821450&amp;width&amp;height&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:275px;" allowTransparency="true"></iframe></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-11" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Music</h3>			<div class="textwidget"><ul>
<li> <a href="http://www.teshamo.com/index.php?option=com_wrapper&Itemid=37">Eritrean Music</a></li>			

<li> <a href="http://www.addiszefen.com/">Addis Zefen</a></li>
			<li> <a href="http://www.sudaneseonline.org/musicIndex.html">Sudanese Music</a></li>
			<li> <a href="http://somalimuzic.com/">Somali Music</a></li>
			<li> <a href="http://www-sul.stanford.edu/depts/ssrg/africa/music.html">African Music</a></li>
			<li> <a href="http://www.allmusic.com/style/traditional-middle-eastern-folk-ma0000012029">Middle Eastern Music</a></li>
			
</ul></div>
		</div><div id="text-12" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Cartoons</h3>			<div class="textwidget"><ul>
			<li> <a href="http://aminarts.com/">Amin Arts</a></li>
			
			
</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth3 last4"><h3 class="box-title">Links</h3>			<div class="textwidget"><ul>
<li><a href="http://awate.com/?p=583">Eritrean Links </a></li>
			<li> <a href="http://awate.com/?p=583">BBC</a></li>
			<li> <a href="http://awate.com/?p=583">Guardian</a></li>
			<li> <a href="http://awate.com/?p=583">New York Times</a></li>
			<li> <a href="http://awate.com/?p=583">Washingtom Post</a></li>
			<li> <a href="http://awate.com/?p=583">Al-Ahram</a></li>
</ul>
</div>
		</div><div id="text-14" class="box  widget_text col6 nth4 last4"><h3 class="box-title">Follow Us</h3>			<div class="textwidget"><ul>
			<li> <a href="https://www.facebook.com/pages/awatecom/211930818821450?ref=hl">Facebook</a></li>
			<li> <a href="https://twitter.com/awate2">Twitter</a></li>
			<li> <a href="#">YouTube</a></li>
</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
	
		<ul id="footer-menu" class="menu gk_normal"><li id="menu-item-14222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14222"><a href="http://awate.com/">Home</a></li>
<li id="menu-item-14223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14223"><a href="http://awate.com/about-us/">About Us</a></li>
<li id="menu-item-14224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14224"><a href="http://awate.com/archives/">Archives</a></li>
<li id="menu-item-14226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14226"><a href="http://awate.com/links/">Links Welcome Page</a></li>
<li id="menu-item-14227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14227"><a href="http://awate.com/jebena-awate-open-thread/">Merhaba: Awate Open Thread</a></li>
<li id="menu-item-14228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14228"><a href="http://awate.com/posting-guidelines/">Posting Guidelines</a></li>
<li id="menu-item-14231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14231"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li id="menu-item-14232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14232"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
</ul>		
		<div class="gk-copyrights">
			Copyright &copy; 2000-2017 Awate. All Rights Reserved.
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://awate.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://awate.com/eritrean-depositors-lose-control-of-their-funds/comment-page-1/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	
		
		
		
	
	
		
		
		<script type="text/javascript">
    var pluginUrl = 'http://awate.com/wp-content/plugins/contus-video-gallery/';
	</script>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'awate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div class="wpsr-floatbar-float_left wpsr-floatbar-white wpsr-floatbar-movable  clearfix"  data-mobmode="0" ><div class="wpsr_floatbt"></div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="tall" data-href="http://awate.com/eritrean-depositors-lose-control-of-their-funds/comment-page-1/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical"  data-lang="en"  data-url="http://awate.com/eritrean-depositors-lose-control-of-their-funds/comment-page-1/" data-text="Eritrean Depositors Lose Control of Their Funds - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - StumbleUpon Button -->
<su:badge layout="5"></su:badge>
<!-- End WP Socializer Plugin - StumbleUpon Button -->
</div><div class="wpsr_floatbt"><a href="mailto:?to=&subject=Eritrean+Depositors+Lose+Control+of+Their+Funds&body=In+a+move+reminiscent+of+past+campaigns%2C+over+the+last+few+weeks%2C+the+Isaias+Afwerki%E2%80%99s+government+has+arrested+many+people+and+sealed+their+businesses.+Government+sources+indicated+the+reason+for+the+far-reaching+arrests+is+to+investigate+alleged+c%20-%20http://awate.com/eritrean-depositors-lose-control-of-their-funds/comment-page-1/" title="Email this" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://awate.com/wp-content/plugins/wp-socializer/public/social-icons/32/email.png" alt="Email" border="0"/></a></div><div class="wpsr_floatbt"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fawate.com%2Feritrean-depositors-lose-control-of-their-funds%2Fcomment-page-1%2F" title="Print this article" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://awate.com/wp-content/plugins/wp-socializer/public/social-icons/32/printfriendly.png" alt="Print" border="0"/></a></div><div class="wpsr_floatbt"></div></div><div class="wpsr_shareminbt"></div>
<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.stumbleupon.com/1/widgets.js","https://assets.pinterest.com/js/pinit.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<script type='text/javascript' src='http://awate.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/gk.scripts.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/thickbox/thickbox.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/themes/News/js/gk.menu.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://awate.com/wp-content/plugins/contus-video-gallery/js/playlist.min.js?ver=4.7.8'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4064"><a href="http://awate.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55114"><a href="http://awate.com/category/awate-team/">Awate Team</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55106"><a href="http://awate.com/category/pencil/">Pencil</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55096"><a href="http://awate.com/category/gedab-news/">Gedab News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167"><a href="http://awate.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55098"><a href="http://awate.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="http://awate.com/category/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55111"><a href="http://awate.com/category/tebeges/">Tebeges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65966"><a href="http://awate.com/category/alnahda/">Al-Nahda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55105"><a href="http://awate.com/category/negarit/">Negarit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55108"><a href="http://awate.com/category/pointblank/">Pointblank</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55097"><a href="http://awate.com/category/almaseer/">AlMaseer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55112"><a href="http://awate.com/category/u-turn/">U-Turn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55101"><a href="http://awate.com/category/flipside/">Flipside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55099"><a href="http://awate.com/category/belly-of-the-beast/">Belly Of The Beast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55100"><a href="http://awate.com/category/branna/">Branna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55102"><a href="http://awate.com/category/harmony/">Harmony</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55103"><a href="http://awate.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55104"><a href="http://awate.com/category/kind-citizen/">Kind Citizen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55109"><a href="http://awate.com/category/reflections/">Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55110"><a href="http://awate.com/category/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55113"><a href="http://awate.com/category/verbatim/">Verbatim</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55094"><a href="http://awate.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55095"><a href="http://awate.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/">ትግርኛ</a></li>
			</ul>
					</div>
			
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-18935809-1']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>